Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New KitKat firmwares are too buggy

OP zetazeta2

20th August 2014, 07:01 PM   |  #21  
Member
Thanks Meter: 31
 
95 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by AbdoAdel

I'm using 4.4.2 NG8 and I've no issues [No battery Drain, No overheating(max temperature is 36.2 *C) , No Lag , no random reboots]

yea me too but gsm signal is always ZERO!!!
20th August 2014, 07:59 PM   |  #22  
Senior Member
Flag Doha
Thanks Meter: 37
 
108 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by dave106

No problems here on an i9500, XXUGNG3

which region You are from??

can You post your battery usage screenshots??
21st August 2014, 10:13 PM   |  #23  
Ghost44's Avatar
Member
Thanks Meter: 14
 
36 posts
Join Date:Joined: Jul 2014
Donate to Me
More
Quote:
Originally Posted by saadmshk

which region You are from??

can You post your battery usage screenshots??

look after which apps consume most battery
22nd August 2014, 06:43 AM   |  #24  
tariq2kn's Avatar
Senior Member
Thanks Meter: 120
 
890 posts
Join Date:Joined: May 2010
I get 'No SIM' after 4.4.2 update :banghead:
Can't downgrade to 4.3 as bootloader is locked. Any solution?
11th September 2014, 03:46 PM   |  #25  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2014
More
the pacman mod for i9505 is really buggy with the signal as soon as i lock my phone signal is gone and wont come back until i restart or turn aeroplane mode on or off.
11th September 2014, 10:32 PM   |  #26  
Ghost44's Avatar
Member
Thanks Meter: 14
 
36 posts
Join Date:Joined: Jul 2014
Donate to Me
More
@tariq2kn

just reinstall 4.4.2 update but before you doing this please reboot into recovery and select wipe data/factory reset and wipe cache.
After that reboot into download mode and install stock 4.4.2 KitKat ROM by Odin 3.07 or 3.09


@Ir_Matt

Please Post your Problem in the Pac Man ROM Thread maybe the Developer have any fixes for your Problem, if not just install any other Custom ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes