Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,404 Members 48,195 Now Online
XDA Developers Android and Mobile Development Forum

USB keeps reconnecting

Tip us?
 
exoduser2012
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Default USB keeps reconnecting

Hello,

I'm having a problem with the S4.
When I plug it into the computer (Running Windows 8), the device starts charging and I can sync files with the device.
But, after 15 minutes it starts reconnecting, the USB connection just keeps disconnecting and connecting over and over again, nonestop.
But the device is still charging, only the connection to the computer stops.

Does someone know what the problem might be?
 
milosmeda
Old
#2  
Member
Thanks Meter 0
Posts: 31
Join Date: Sep 2008
+1

Sent from my GT-I9505
 
themadba
Old
#3  
themadba's Avatar
Senior Member
Thanks Meter 295
Posts: 676
Join Date: May 2011
Location: Belfast, United Kingdom
Quote:
Originally Posted by exoduser2012 View Post
Hello,

I'm having a problem with the S4.
When I plug it into the computer (Running Windows 8), the device starts charging and I can sync files with the device.
But, after 15 minutes it starts reconnecting, the USB connection just keeps disconnecting and connecting over and over again, nonestop.
But the device is still charging, only the connection to the computer stops.

Does someone know what the problem might be?
Try reinstalling Samsung drivers, try different USB cable and try different USB ports. Is it Kies that you use for syncing, or a different application? Make sure it is up to date, uninstall and then reinstall it. Can't think of anything else.

Sent from my GT-I9505 using xda app-developers app
Current Device's: Samsung Galaxy S IV, Asus Nexus 7, iPad 3
Retired Devices: Samsung Galaxy S2

If I answered your question or helped in any way, please click the Thanks" button. It only takes a second!

My threads:
Guide to rooting the SGS2
Saga of a CM Exynos4 Device Maintainer

"Knowledge speaks, but wisdom listens." - Jimi Hendrix

 
exoduser2012
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Quote:
Originally Posted by themadba View Post
Try reinstalling Samsung drivers, try different USB cable and try different USB ports. Is it Kies that you use for syncing, or a different application? Make sure it is up to date, uninstall and then reinstall it. Can't think of anything else.

Sent from my GT-I9505 using xda app-developers app
Hello,

Thanks for commeting.
I already tried reinstalling the drivers (I reinstalled Kies).

And the problem occurs not only when I use it.
It suddenly starts reconnecting, without me even touching it for the last 15 minutes.

What should I do?
 
carlosm15
Old
#5  
Member
Thanks Meter 14
Posts: 79
Join Date: Feb 2012
Location: Panama City
try in the rear usb ports, or change the cable, if no good luck try cleaning the port of the device..
 
exoduser2012
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Quote:
Originally Posted by carlosm15 View Post
try in the rear usb ports, or change the cable, if no good luck try cleaning the port of the device..
Already tried the rear USB ports and changed the cable.
 
overprotected
Old
#7  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2009
Location: Karachi
Quote:
Originally Posted by exoduser2012 View Post
Already tried the rear USB ports and changed the cable.
I'm facing the same problem with my Galaxy Nexus running CM 10.1

Did anyone figure out the problem yet?

---------- Post added at 04:28 PM ---------- Previous post was at 03:41 PM ----------

My problem seems to be resolved now after updating Samsung KIES to latest version which automatically updated phone drivers.
Umair A. Shahid

 
criszz
Old
#8  
Senior Member
Thanks Meter 202
Posts: 1,737
Join Date: Aug 2008
Location: BrasoV

 
DONATE TO ME
this happent to me only at 100% charge, all rom's
__________________

Silver hTc One 802w Dual Sim 32 Gb + 64 Gb SdCard
S-Off ; Rooted ; SuperCID; Tommy KitKat SixSense ROM ( pm for that ); TWRP
_____________________________

Past Smartphone's:

Galaxy S4 i9500
HTC Sensation XE
hTC HD2
hTC Diamond II
hTC Diamond
Gigabyte GSmart i120
__________________
 
roy0175
Old
#9  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Sep 2012
Default same problem

Quote:
Originally Posted by criszz View Post
this happent to me only at 100% charge, all rom's
Same problem.plz help some1.i re installed windows bt no change it constantly disconnected and reconnecting.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes