Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

com.android.systemui stopped working

OP reef88

27th August 2014, 07:43 PM   |  #1  
OP Member
Thanks Meter: 5
 
36 posts
Join Date:Joined: Jan 2014
I flashed stock battery from cwm and this came up. The only way I know to fix this is to flash ROM again but when i try to flash stock battery the same thing happens.
27th August 2014, 08:17 PM   |  #2  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 875
 
1,481 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by reef88

I flashed stock battery from cwm and this came up. The only way I know to fix this is to flash ROM again but when i try to flash stock battery the same thing happens.

hi ,

system ui conflicts , flash rom again NO WIPE so you don't lose anything
27th August 2014, 09:13 PM   |  #3  
OP Member
Thanks Meter: 5
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by MAX 404

hi ,

system ui conflicts , flash rom again NO WIPE so you don't lose anything

This doesnt fix the problem about the stock battery though. I'm right back stuck to either having no battery icon or having this battery icon app that I don't want.
27th August 2014, 09:30 PM   |  #4  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 875
 
1,481 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by reef88

This doesnt fix the problem about the stock battery though. I'm right back stuck to either having no battery icon or having this battery icon app that I don't want.

Mate

What rom do you have? the problem seems to be that the rom system ui is not compatible with the battery mod you are trying to flash
27th August 2014, 11:41 PM   |  #5  
OP Member
Thanks Meter: 5
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by MAX 404

Mate

What rom do you have? the problem seems to be that the rom system ui is not compatible with the battery mod you are trying to flash

Omega ROM v22 I believe,
27th August 2014, 11:55 PM   |  #6  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 875
 
1,481 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by reef88

Omega ROM v22 I believe,

mate ,

the only thing you have to do to get the stock battery instead of the OG battery mod go to Omega files free or Pro / omega v22/ mods / battery mod / stock battery

Download , go to recovery clear dalvik , cache and flash it should work
28th August 2014, 12:46 AM   |  #7  
OP Member
Thanks Meter: 5
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by MAX 404

mate ,

the only thing you have to do to get the stock battery instead of the OG battery mod go to Omega files free or Pro / omega v22/ mods / battery mod / stock battery

Download , go to recovery clear dalvik , cache and flash it should work

Thanks I'll do that.

Do you know why Root Explorer crashes upon launching? I can't use it and I need it to fix the screen rotation problem.

Sorry to change the subject like that I just don't know if I should make a whole other thread about it.

Nevermind it's working now. Thanks for your help man!
Last edited by reef88; 28th August 2014 at 01:05 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes