Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Cannot Disable Lock screen on GS4 I9505 (I9505XXUGNF1)

OP david916

7th July 2014, 02:04 PM   |  #1  
OP Junior Member
Flag Saint-Cannat (France)
Thanks Meter: 3
 
18 posts
Join Date:Joined: Jun 2013
More
Hi
Recently update my GS4 to I9505XXUGNF1 ( 4.4.2) , and realized that i cannot disable my lockscreen anymore in the settings ( settings>My device > lock screen > screen security ) because I cannot find the "NONE" option anymore , at the bottom.
The only choice available are : swipe, face unlock , face & voice unlock, pattern, pin, password....
How can I disable completely my Lockscreen (wake up directly in Homescreen, like when I am opening my s-view cover !!)
As a Security features, i would only keep my SIM card lock pin, at boot time..
thanks for your help...
7th July 2014, 05:30 PM   |  #2  
SAMPPLE's Avatar
Member
Flag Bucharest
Thanks Meter: 23
 
91 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Post
Quote:
Originally Posted by david916

Hi
Recently update my GS4 to I9505XXUGNF1 ( 4.4.2) , and realized that i cannot disable my lockscreen anymore in the settings ( settings>My device > lock screen > screen security ) because I cannot find the "NONE" option anymore , at the bottom.
The only choice available are : swipe, face unlock , face & voice unlock, pattern, pin, password....
How can I disable completely my Lockscreen (wake up directly in Homescreen, like when I am opening my s-view cover !!)
As a Security features, i would only keep my SIM card lock pin, at boot time..
thanks for your help...

You can't do anything if you don't have that option for no lockscreen only you can do maybe use your s-view cover ...
7th July 2014, 08:45 PM   |  #3  
OP Junior Member
Flag Saint-Cannat (France)
Thanks Meter: 3
 
18 posts
Join Date:Joined: Jun 2013
More
...but I had this "NONE" few days ago, before I updated my Firmware. Will try Factory reset and see.!?!

Update:
The factory reset did work ! The option "NONE" is back again in my menu, and I can select it. Solved!
Last edited by david916; 8th July 2014 at 08:58 AM. Reason: Update
Post Reply Subscribe to Thread

Tags
disable lock screen, disable lockscreen
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes