FORUMS

Focus problem after rear camera replacement

59 posts
Thanks Meter: 2
 
By suxi, Member on 28th July 2014, 06:11 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone!

Since I replaced the broken rear camera of my GT-I9505 the camera doesn't focus properly. First I thought it was a faulty replacement, but the replacement of the replacement as well as the camera from a different seller show the same behaviour:

The google drive widget for scanning docs focusses correctly, but none of the available camera apps work. As soon as the app tries to focus the focus goes into near mode and remains there with no further movement.

I have factory reset the phone, reinstalled all camera apps, flashed other roms, factory reset again, with no change.

Has anyone experienced this as well?

Thanks for any tips

suxi
 
 
4th August 2014, 11:11 AM |#2  
suxi's Avatar
OP Member
Thanks Meter: 2
 
More
So little rear camera replacements? I guess I am the only fool that managed to crack it

Quote:
Originally Posted by suxi

Hello everyone!

Since I replaced the broken rear camera of my GT-I9505 the camera doesn't focus properly. First I thought it was a faulty replacement, but the replacement of the replacement as well as the camera from a different seller show the same behaviour:

The google drive widget for scanning docs focusses correctly, but none of the available camera apps work. As soon as the app tries to focus the focus goes into near mode and remains there with no further movement.

I have factory reset the phone, reinstalled all camera apps, flashed other roms, factory reset again, with no change.

Has anyone experienced this as well?

Thanks for any tips

suxi

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes