Post Reply

[Q] Galaxy S4 - No Audio during calls, other person receives white noise.

OP jade77angel

20th August 2014, 05:35 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Hello,

I have a galaxy S4 (canadian version) and have only been having troubles with it within the last couple days. I do develop so I'm not new when it comes to phones but this issue has me at a lose.

Problem:
When I make or receive a phone call there is absolutely no audio on my end, I cannot hear the dial tones or the other person's voice. The only thing I can here is the call connect and disconnect beeps. The person on the other end hears a very loud buzzing/white noise. This noise becomes intermittent slightly when I speak into the problematic device.
It is only when making/receiving a phone call that the audio does not work. All speakers are functioning in all other apps (music player/skype etc.) the mic is also working without a problem when used for other apps.

Attempts at Solutions:
Restarting the device (with headphone connected and without)
Factory resetting the device (with headphone connected and without)
Flashing updated (and older) stock firmware on to the device
Flashing custom ROMs on to the device
Dialer apps
SoundAbout app
Making calls with headphone connected / speaker phone
All settings have been checked to ensure in call volume has not been disabled

About Device:
Currently running: Gummy version M1.02-25-14-NIGHTLY (Please note that when the phone first started messing up I was running stock 4.2.2 and there was no audio during a call between either phone. The Gummy ROM has made some improvement)
Current android version: 4.4.2
Phone Model #: SGH-I337M (Canadian S4)
Baseband version: I337MVLUAMDJ



Any help is appreciated!
Thank-you
20th August 2014, 10:13 AM   |  #2  
Senior Member
Flag Netherlands
Thanks Meter: 257
 
1,801 posts
Join Date:Joined: May 2009
This is not the forum for your device. Here you will have more help.

http://forum.xda-developers.com/galaxy-s4-att

On our version of the S4 we also had these kind of problems. On our device it was caused by using the old bootloader with a new rom and an incorrect modem.

My guess is that it could be something similair to you. Does your wifi work? What did you do when the problems started?

ps I can see that you are using an 4.2.2 modem on a 4.4.2 rom. I don't think that's compatible.
The Following User Says Thank You to Lennyz1988 For This Useful Post: [ View ]
20th August 2014, 12:30 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Lennyz1988

This is not the forum for your device. Here you will have more help.

http://forum.xda-developers.com/galaxy-s4-att

On our version of the S4 we also had these kind of problems. On our device it was caused by using the old bootloader with a new rom and an incorrect modem.

My guess is that it could be something similair to you. Does your wifi work? What did you do when the problems started?

ps I can see that you are using an 4.2.2 modem on a 4.4.2 rom. I don't think that's compatible.

Oh thank-you I did not see that forum.

As far as it being an incompatible bootloader I have my doubts. When the problem occured I was running 4.2.2 firmware and could not manage to find a solution. Gummy is the only thing I've flashed that has seemed to make any progress.

The wifi works and I have zero other problems with the device. When the problem first occured I was making a phone call and the sound cut out. Having assumed the call dropped I made another call but did no hear anything either. I restarted the device and that very briefly fixed the issue, however restarting the device after that did not help.

I know it is not a service problem as I've tested the phone with multiple Sim cards and tried the original Sim in other phones.
Last edited by jade77angel; 20th August 2014 at 12:40 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank