Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,279 Members 52,884 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy S4 Extreme battery drainage!

Tip us?
 
kvdence
Old
(Last edited by kvdence; 9th August 2014 at 09:41 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: May 2014
Default [Q] Galaxy S4 Extreme battery drainage!

Well something is definitely up with my phone and this is nothing like any of those "poor battery life" posts. I'll just get on with it. So recently (the past month or so) my phone hasn't been charging normally, i noticed that the little lightning bolt to indicate charging at the top of the phone would disappear and show the battery percentage every 3 or so seconds. It did this and thought it was the way I held the phone, maybe I had a slightly bad charging port that disconnects with the slightest movement. However today I set the phone flat and watched the same phenomenon happen without any movement, every 3-4 seconds it would say no charging like clockwork, but there was no charger disconnected notification... On top of that my battery life is the worst I've ever had to witness in my short life (ill post a screenshot below). With certain chargers my phone will only charge when completely off, and last night i left it to charge while idle and it only charged to 50% after almost 12 hours continuous charging! Any ideas? I hope its the battery and not any other software or hardware problems. Also the battery shows no sign of swelling tho when idle the temperature sits at around 37 degrees Celsius. Brace yourself for these screenshots...

Screens: http://imgur.com/dgfLpTM
 
faststart
Old
#2  
Junior Member
Thanks Meter 11
Posts: 19
Join Date: May 2011
Could you post the screen prior to the one you posted, showing the percentage per app? It may help find the culprit
 
OmegaRED^
Old
#3  
OmegaRED^'s Avatar
Senior Member
Thanks Meter 607
Posts: 2,702
Join Date: Oct 2010
Quote:
Originally Posted by faststart View Post
Could you post the screen prior to the one you posted, showing the percentage per app? It may help find the culprit
did you read the post properly? -_-

It's possible either your charger, your battery or your hardware itself is damaged.
sorry to be the bearer of bad news.

Also be careful of in-proper charging on phones.
Lithium burns / explosions are not funny.

SGS 4 MINI LTE

See my site for Gadgets.
The Following User Says Thank You to OmegaRED^ For This Useful Post: [ Click to Expand ]
 
lolcakes203
Old
#4  
lolcakes203's Avatar
Senior Member
Thanks Meter 48
Posts: 272
Join Date: Jan 2013
Location: Toronto
Okay, so. I would first try to go back to complete stock and try testing again. If it still happens, try changing the charger/cable since you probably have another one laying around anyway. Then I would change the battery, and lastly the device. Good luck.

Sent from my Nexus 4 using XDA Free mobile app
Devices:
LG Optimus 2X P990
LG Nexus 4

LG Optimus 2X:
ROM: Tonyp TheROM Build 26 New Bootloader
Kernel: Kowalski Kernel M1 New Bootloader 2.6.39.4 W/ RAM Hack
Bootloader:ICS Bootloader
Recovery: TWRP 2.6.0.0 For New BL
Baseband: 1035.21

Nexus 4:
ROM: Stock 4.4.4 W/ Root (Xposed, GPU Drivers, Dalvik/Bionic Patches)
Kernel: Matr1x 14.0 W/ GPU OC
Bootloader: Stock Bootloader (Unlocked)
Recvoery: PhilZ Touch CWM-Based Recovery
Radio:Radio (1.03)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes