Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy S4 Extreme battery drainage!

OP kvdence

9th August 2014, 10:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
More
Well something is definitely up with my phone and this is nothing like any of those "poor battery life" posts. I'll just get on with it. So recently (the past month or so) my phone hasn't been charging normally, i noticed that the little lightning bolt to indicate charging at the top of the phone would disappear and show the battery percentage every 3 or so seconds. It did this and thought it was the way I held the phone, maybe I had a slightly bad charging port that disconnects with the slightest movement. However today I set the phone flat and watched the same phenomenon happen without any movement, every 3-4 seconds it would say no charging like clockwork, but there was no charger disconnected notification... On top of that my battery life is the worst I've ever had to witness in my short life (ill post a screenshot below). With certain chargers my phone will only charge when completely off, and last night i left it to charge while idle and it only charged to 50% after almost 12 hours continuous charging! Any ideas? I hope its the battery and not any other software or hardware problems. Also the battery shows no sign of swelling tho when idle the temperature sits at around 37 degrees Celsius. Brace yourself for these screenshots...

Screens: http://imgur.com/dgfLpTM
Last edited by kvdence; 9th August 2014 at 10:41 PM.
10th August 2014, 10:11 AM   |  #2  
Junior Member
Thanks Meter: 12
 
23 posts
Join Date:Joined: May 2011
Could you post the screen prior to the one you posted, showing the percentage per app? It may help find the culprit
10th August 2014, 02:34 PM   |  #3  
OmegaRED^'s Avatar
Senior Member
Thanks Meter: 608
 
2,702 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by faststart

Could you post the screen prior to the one you posted, showing the percentage per app? It may help find the culprit

did you read the post properly? -_-

It's possible either your charger, your battery or your hardware itself is damaged.
sorry to be the bearer of bad news.

Also be careful of in-proper charging on phones.
Lithium burns / explosions are not funny.
The Following User Says Thank You to OmegaRED^ For This Useful Post: [ View ]
10th August 2014, 07:34 PM   |  #4  
lolcakes203's Avatar
Senior Member
Flag Toronto
Thanks Meter: 64
 
375 posts
Join Date:Joined: Jan 2013
More
Okay, so. I would first try to go back to complete stock and try testing again. If it still happens, try changing the charger/cable since you probably have another one laying around anyway. Then I would change the battery, and lastly the device. Good luck.

Sent from my Nexus 4 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes