Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy s4 Soft Bricked? [Fixed]

OP Babysilverfish

2nd July 2014, 12:43 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jul 2014
I was trying to flash the KitKat NC5 to my galaxy s4 and i messed up. Heres the short version of why i goofed. I did everything right until i came to flash the ROM, i accidentally wiped my custom ROM and installed kitkat to that and went to odin and it all succeed and began to boot. thats when i noticed i was on safeside and i was like oh sh*t i flashed it to the wrong spot. So i went in and deleted my custom rom (which had kit kat on it) and began to wipe my stock rom. Thats when i get the error
"E: unable to mount '/system'"
and
"E: Unable to mount '/systemorig'"

I was going to boot into download mode but when i went to, it said "No OS Installed! Are you sure you wish to reboot?"
And thats the moment i sh*t my organs out. I need a fix. I have no OS right now.

I need to know where to start. I havent left safestrap and dont plan on it until someone tells me what to do. WHAT DO I DO!?!??!


----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
UPDATE: Im going to try and restore my device with odin. I will be going into download mode and running odin. I will update after im done or if something happens. (7/2/14, 4:xxAM PST)
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
UPDATE: THANK THE LORD, i got into download mode, and odin recognized my device and i am flashing my phone. I will update when its done. (7/2/14, 4:38AM PST)
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
UPDATE: Ok last update. Good news everyone! Odin successfully flashed my phone back to stock fireware for the Galaxy s4 mk2.

For anyone that might possibly have my problem, here is the tutorial that helped me: https://www.youtube.com/watch?v=GL8XwuRYoWU

and the thread: http://forum.xda-developers.com/show....php?t=2578209

(7/2/14, 4:47AM PST)
Last edited by Babysilverfish; 2nd July 2014 at 01:49 PM. Reason: Update
The Following User Says Thank You to Babysilverfish For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes