FORUMS

[Q] GT-iI9505. Flashed ROM and now NO NETWORK (I've got wifi & mobile data)

2 posts
Thanks Meter: 0
 
By ReggieGlovebox, Junior Member on 23rd August 2014, 01:54 PM
Post Reply Subscribe to Thread Email Thread
Hello, I have successfully flashed a few handsets before so not a total noob, but still pretty inexperienced. I have a problem that I'd really appreciate your help with. I bought a 6mth old immaculate S4. I hated the Samsung crap on it so decided to install a rom. My original attempts to install CWM failed (kept rebooting back to standard recovery and standard rom) but eventually I got PhilZ Touch Recovery on and then installed a custom rom.

I was feeling very pleased with myself until about 4 days later the network connection failed. So I now have a phone that works in every way including wi-fi AND mobile data but can't send receive texts/voice calls. I did send it to Samsung for repair under warranty but they just said it had been damaged by the rom installation and that the warranty was void.

Now I understand I've voided the warranty, but I'm wondering

1) why did it work after the ROM installation (even just for a few days)?
2) Did the ROM installation damage the phone?
3) Is there anyway to correct this problem or is it in fact hardware failure that I will now have to pay to get repaired?

Any help you can give me would be gratefully received. Thanks Jason
 
 
23rd August 2014, 05:30 PM |#2  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,111
 
More
Quote:
Originally Posted by ReggieGlovebox

Hello, I have successfully flashed a few handsets before so not a total noob, but still pretty inexperienced. I have a problem that I'd really appreciate your help with. I bought a 6mth old immaculate S4. I hated the Samsung crap on it so decided to install a rom. My original attempts to install CWM failed (kept rebooting back to standard recovery and standard rom) but eventually I got PhilZ Touch Recovery on and then installed a custom rom.

I was feeling very pleased with myself until about 4 days later the network connection failed. So I now have a phone that works in every way including wi-fi AND mobile data but can't send receive texts/voice calls. I did send it to Samsung for repair under warranty but they just said it had been damaged by the rom installation and that the warranty was void.

Now I understand I've voided the warranty, but I'm wondering

1) why did it work after the ROM installation (even just for a few days)?
2) Did the ROM installation damage the phone?
3) Is there anyway to correct this problem or is it in fact hardware failure that I will now have to pay to get repaired?

Any help you can give me would be gratefully received. Thanks Jason




Hi ,

is hard to tell what happen, is you have mobile data I assume your imei is ok (Find the IMEI by dialing *#06# on your phone or by checking the sticker underneath the battery)

first thing i would try ( after backing up all my stuff and EFS) would be flashing back a fresh stock rom to make that everything is back to normal and start all over again...



http://forum.xda-developers.com/show....php?t=2265477
23rd August 2014, 05:42 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MAX 404

Hi ,

is hard to tell what happen, is you have mobile data I assume your imei is ok (Find the IMEI by dialing *#06# on your phone or by checking the sticker underneath the battery)

first thing i would try ( after backing up all my stuff and EFS) would be flashing back a fresh stock rom to make that everything is back to normal and start all over again...

http://forum.xda-developers.com/show....php?t=2265477

Thanks for the reply.

Yes, I can still find my IMEI using *#06#.
I have tried 2 other roms, but both are non-stock.
Everything works except network connection.

I'll look around for stock rom and put that on.
23rd August 2014, 05:48 PM |#4  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,111
 
More
Quote:
Originally Posted by ReggieGlovebox

Thanks for the reply.

Yes, I can still find my IMEI using *#06#.
I have tried 2 other roms, but both are non-stock.
Everything works except network connection.

I'll look around for stock rom and put that on.



Hi,

you could try differnt modems and so on...but it will take longer go for a stock rom ( Sammobile or from the post i gave you) and see if everything is back to normal and from there start all over
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes