Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,276 Members 38,890 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] Network problem with my I9505

Tip us?
 
mbmb8989
Old
(Last edited by mbmb8989; 2nd July 2014 at 12:33 PM.) Reason: Precisions
#1  
Member - OP
Thanks Meter 5
Posts: 77
Join Date: Jun 2013
Default [HELP] Network problem with my I9505

Hi guys !
I've just bought a samsung galaxy s4 (i9505) (a used one not new) and i flashed Imperium v7 and modem GNF1 and bootloader GNF1 (initially the phone was on stock 4.2.2 and the problem was already there).
My problem is that i don't get the network i rarely see two or three bars but it directly goes to zero (i can see the no network sign) and stays like that until a reboot (as said it drops to no network very fast).
So my question, is it software ? (should i flash the latest samsung stock firmware ?) or is it hardware ? (replace the internal network ship ?)
Or is it a common problem on S4 i9505 and no solution cannot be found ?
Could it be related to CSC ?

Anyway, i hope anybody can help me because i really like this phone and the rom that i just installed ..
Feel free to ask me about additional informations.

EDIT : I already tried :
1) the modem+bl FNDA => same result
2) force the phone to gsm only => same result (maybe better but even it solves the problem there is no point to not having 3g activated all the time)
 
vwlshrtg
Old
#2  
vwlshrtg's Avatar
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Jun 2014
Location: Philadelphia
Quote:
Originally Posted by mbmb8989 View Post
Hi guys !
I've just bought a samsung galaxy s4 (i9505) (a used one not new) and i flashed Imperium v7 and modem GNF1 and bootloader GNF1 (initially the phone was on stock 4.2.2 and the problem was already there).
My problem is that i don't get the network i rarely see two or three bars but it directly goes to zero (i can see the no network sign) and stays like that until a reboot (as said it drops to no network very fast).
So my question, is it software ? (should i flash the latest samsung stock firmware ?) or is it hardware ? (replace the internal network ship ?)
Or is it a common problem on S4 i9505 and no solution cannot be found ?
Could it be related to CSC ?

Anyway, i hope anybody can help me because i really like this phone and the rom that i just installed ..
Feel free to ask me about additional informations.

EDIT : I already tried :
1) the modem+bl FNDA => same result
2) force the phone to gsm only => same result (maybe better but even it solves the problem there is no point to not having 3g activated all the time)
It's going to be pretty difficult to narrow this down with what you've posted. You say the problem was "already there" when you got the phone -- how long did you use it on the stock 4.2.2 rom before flashing a new one? Did you see exactly the same behavior before you started mucking with it?
 
mbmb8989
Old
#3  
Member - OP
Thanks Meter 5
Posts: 77
Join Date: Jun 2013
Hi ! Finally an answer So i used it for about 3 days and i really can tell that it is the same behaviour
My fear is that it may be related to hardware .. I am gonna try to flash the latest samsung stock firmware (with its csc and modem) ?
Anyway any idea ??
 
vwlshrtg
Old
#4  
vwlshrtg's Avatar
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Jun 2014
Location: Philadelphia
Quote:
Originally Posted by mbmb8989 View Post
Hi ! Finally an answer So i used it for about 3 days and i really can tell that it is the same behaviour
My fear is that it may be related to hardware .. I am gonna try to flash the latest samsung stock firmware (with its csc and modem) ?
Anyway any idea ??
In general I'd say it's worth getting the phone to "current" stock, or as close to it as possible, and seeing what kind of situation you're in (i.e. if the behavior disappears or changes in any way). If you're seeing it on every configuration, it seems reasonable to suspect that it could be a hardware issue -- especially given that you got the phone used.

Perhaps someone else knows of a more definitive test you can try.
 
mbmb8989
Old
#5  
Member - OP
Thanks Meter 5
Posts: 77
Join Date: Jun 2013
Hey ! Thanks for the idea ! already flashed the latest samsung firmware and same problem .. i stayed in touch with the guy that sold it to me so he took it back to samsung sav where his friend (who work there) told him that this is a famous bug in the i9505 4g serie and that the only solution is a
nvm restore (something like that). Of course he'll do it for free cause we agreed that if a problem come out he'll have to solve it on his own.
Anyway, i hope to get it back tomorrow or monday ! I'll let you know what happened as soon as i get it back !
 
brianzelda
Old
#6  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Sep 2013
Location: Santiago

 
DONATE TO ME
Unhappy solution?

Were you able to solve the problem? in case u were, how? i have the same issue sometimes i have 3g network, then it goes to gprs then edge, sometimes when im connected to wifi i cant receive calls, but i can do calls, any idea?
Tags
network i9505 problem s4
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Bring Back Tablet UI on KitKat

Google presented their brand new UI for tablets alongsidethe release of Android 3.0 Honeycomb back in early … more

Give Your Notification Shade a Facelift with these Modding Guides

Modification has always been one of the strong suits of Android, due in … more

Keep Track of How Much Your Car Truly Costs with Car Logbook

It’s a very well established fact that cars are expensive. In addition to … more

New Nvidia SHIELD Tablet OTA! Moto G 4G Gets Official CyangenMod 11 Nightlies – XDA Developer TV

The Nvidia SHIELD Tablet gets its … more