FORUMS

[Q] Help please

4 posts
Thanks Meter: 0
 
By VLaDi-G, Junior Member on 8th July 2014, 03:17 PM
Post Reply Subscribe to Thread Email Thread
Hello. I have Galaxy S4 i9505. I was with my original software kitkat 4.4.2 before 10 days i receive update from 16MB and after install him my phone start crashing and bugging... After that i change my firmware with other stocks and 2 not stock but same bugs. My brightness is bugged . I can`t use auto adjust because i have only 2-3 points that`s are ok, all others are very dark or extra bright . Here is attached pictures of my phone brightness.
Attached Thumbnails
Click image for larger version

Name:	DSC05271.jpg
Views:	8
Size:	251.7 KB
ID:	2840175   Click image for larger version

Name:	DSC05272.jpg
Views:	5
Size:	273.0 KB
ID:	2840176   Click image for larger version

Name:	DSC05273.jpg
Views:	2
Size:	274.8 KB
ID:	2840177   Click image for larger version

Name:	DSC05274.jpg
Views:	1
Size:	269.2 KB
ID:	2840178   Click image for larger version

Name:	DSC05275.jpg
Views:	2
Size:	255.3 KB
ID:	2840179   Click image for larger version

Name:	DSC05276.jpg
Views:	0
Size:	262.3 KB
ID:	2840180   Click image for larger version

Name:	DSC05277.jpg
Views:	0
Size:	262.4 KB
ID:	2840182   Click image for larger version

Name:	DSC05278.jpg
Views:	4
Size:	266.2 KB
ID:	2840183   Click image for larger version

Name:	DSC05279.jpg
Views:	2
Size:	270.7 KB
ID:	2840186   Click image for larger version

Name:	DSC05280.jpg
Views:	4
Size:	261.6 KB
ID:	2840187   Click image for larger version

Name:	DSC05283.jpg
Views:	3
Size:	254.5 KB
ID:	2840188   Click image for larger version

Name:	DSC05284.jpg
Views:	6
Size:	258.5 KB
ID:	2840189  
 
 
8th July 2014, 03:30 PM |#2  
SAMPPLE's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 32
 
Donate to Me
More
Post
Quote:
Originally Posted by VLaDi-G

Hello. I have Galaxy S4 i9505. I was with my original software kitkat 4.4.2 before 10 days i receive update from 16MB and after install him my phone start crashing and bugging... After that i change my firmware with other stocks and 2 not stock but same bugs. My brightness is bugged . I can`t use auto adjust because i have only 2-3 points that`s are ok, all others are very dark or extra bright . Here is attached pictures of my phone brightness.

Try with this method:
Go to recovery by holding volume up+home button+power and after this select wipe data and cache... MAYBE THIS METHOD WILL HELP YOU...
If anything not work go to a SAMSUNG service and say your problem...
8th July 2014, 04:22 PM |#3  
Senior Member
Flag Amsterdam
Thanks Meter: 613
 
More
Backup the stuff you want to keep and try a factory reset.
8th July 2014, 06:36 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
I already try both several times. When I go on recovery mode it's same extra bright....
8th July 2014, 07:55 PM |#5  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 75
 
More
Quote:
Originally Posted by VLaDi-G

I already try both several times. When I go on recovery mode it's same extra bright....

So this look like HW problem. Use your warranty
8th July 2014, 08:23 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by verny94

So this look like HW problem. Use your warranty

I don't have warranty... Already expired...
8th July 2014, 08:40 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
I don't think that's from hw because when i press start button at firs screen is normal and when boot android system video go crazy...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes