Bump! Workaround for the LG G3 Locked Bootloader – XDA TV

The LG G3 is a power house device. It’s been a favorite of many people. … more

Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help regarding bluetooth toggle

OP juapao

18th August 2014, 04:00 AM   |  #1  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
Hi mates!

Currently here is my phone's setup:
GT-i9505
Android 4.4.2 (GoldenEye)
Please attached image for more details.

So here is my issue right now. I received a gift from a friend which is a bluetooth headset however when i tried turning on my bluetooth toggle on my phone it doesnt turn on. I tried flashing multiple times the NON-HLOS.bin and modem.bin compatible to my current setup. However after multiple attempts it really doesnt turn on. If someone could please me out here. By the ive tried different methods already using android terminal and odin(versions 3.09, 3.07).

Thank you!






Sent from my GT-I9505 using XDA Free mobile app
Attached Images
File Type: jpg 1408326795525.jpg - [Click for QR Code] (31.2 KB, 24 views)
File Type: jpg 1408327099311.jpg - [Click for QR Code] (34.3 KB, 19 views)
File Type: jpg 1408327119817.jpg - [Click for QR Code] (61.1 KB, 19 views)
File Type: jpg 1408327131299.jpg - [Click for QR Code] (71.0 KB, 19 views)
18th August 2014, 07:15 AM   |  #2  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 239
 
421 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by juapao

Hi mates!

Currently here is my phone's setup:
GT-i9505
Android 4.4.2 (GoldenEye)
Please attached image for more details.

So here is my issue right now. I received a gift from a friend which is a bluetooth headset however when i tried turning on my bluetooth toggle on my phone it doesnt turn on. I tried flashing multiple times the NON-HLOS.bin and modem.bin compatible to my current setup. However after multiple attempts it really doesnt turn on. If someone could please me out here. By the ive tried different methods already using android terminal and odin(versions 3.09, 3.07).

Thank you!






Sent from my GT-I9505 using XDA Free mobile app

how did or from when did this problem start?
18th August 2014, 11:11 AM   |  #3  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by @SidDev

how did or from when did this problem start?

i didnt notice when it all started. i just noticed it just recently when i needed a bluetooth connectivity. will you help me troubleshoot it? is there a need for a log for it? im still trying to flash the modem and non-hlos files through different versions of odin.
18th August 2014, 11:29 AM   |  #4  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
I will try to flash a AOSP or CM based ROM.. i just tried re-flashing recently to fix the issue by flashing TW based.
18th August 2014, 01:40 PM   |  #5  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 239
 
421 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by juapao

I will try to flash a AOSP or CM based ROM.. i just tried re-flashing recently to fix the issue by flashing TW based.

if you can provide log it would be awesome but you better flash stock ROM it would be better.
18th August 2014, 09:33 PM   |  #6  
Senior Member
Thanks Meter: 6
 
129 posts
Join Date:Joined: May 2012
I have the exact same issue, but i have to mention that the problem started randomly (my father had the phone and suddenly bluetooth wont work anymore on stock rom)

I tried flashing even with .PIT file but still doesnt help.
If anyone got the solution or possible fixes please reply to this thread so me and other users can see it !
19th August 2014, 08:13 AM   |  #7  
Junior Member
Flag Rio de Janeiro
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Flashing modems
Quote:
Originally Posted by juapao

Hi mates! Currently here is my phone's setup:
GT-i9505
Android 4.4.2 (GoldenEye)
Please attached image for more details.

So here is my issue right now. I received a gift from a friend which is a bluetooth headset however when i tried turning on my bluetooth toggle on my phone it doesnt turn on. I tried flashing multiple times the NON-HLOS.bin and modem.bin compatible to my current setup. However after multiple attempts it really doesnt turn on. If someone could please me out here. By the ive tried different methods already using android terminal and odin(versions 3.09, 3.07).

Thank you!
Sent from my GT-I9505 using XDA Free mobile app

From your 1st image AP: XXUGNG8 and CP: XXUFNBE (modem). So, modem didn't updated. You must flash the NG8 GSM/NON-HLOS modems the right way. Check it here wifi-not-going-on-i9505-flashing-custom-room.
19th August 2014, 08:53 AM   |  #8  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by lcsd

From your 1st image AP: XXUGNG8 and CP: XXUFNBE (modem). So, modem didn't updated. You must flash the NG8 GSM/NON-HLOS modems the right way. Check it here wifi-not-going-on-i9505-flashing-custom-room.


yeah, i was using gng8 build of goldeneye. i will try this. later.. im waiting to have my battery full again before flashing.. i also find it that the it randomly turns on the bluetooth so i drains my battery as well. it's giving me a hard time even though i have power bank i took some time to charge.
Last edited by juapao; 19th August 2014 at 08:59 AM.
19th August 2014, 09:18 PM   |  #9  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
I am currently on stock GNG4 build.. as well as my modem and non-hlos are non the same build.. i will try later to flash the bootloader of the same build if this will fix it.. crossing fingers. I will let you know guys once done for the results
20th August 2014, 08:54 AM   |  #10  
OP Member
Flag Manila
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
logcat
Quote:
Originally Posted by @SidDev

if you can provide log it would be awesome but you better flash stock ROM it would be better.

Quote:
Originally Posted by lcsd

From your 1st image AP: XXUGNG8 and CP: XXUFNBE (modem). So, modem didn't updated. You must flash the NG8 GSM/NON-HLOS modems the right way. Check it here wifi-not-going-on-i9505-flashing-custom-room.

Hi mates,

Kindly see attached logcat file that i extracted and filtered only with blue keyword using catlog app.
Attached Files
File Type: txt BT-issue-2014-08-20-13-55-58.txt - [Click for QR Code] (58.0 KB, 7 views)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes