FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

how to Downgrade for Android 4.3 to 4.2.2

25th August 2014, 11:13 AM |#1  
OP Member
Flag Taiwan
Thanks Meter: 14
 
More
I have i9500 for Android 4.3
but Android 4.3 limit too much
so I want to Downgrade Android 4.2.2

what can I do?
 
 
25th August 2014, 11:24 AM |#2  
Member
Thanks Meter: 0
 
More
You can flash the official 4.2.2 firmware

http://www.droidgator.com/install-of...laxy-s4-i9500/
25th August 2014, 02:15 PM |#3  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,024
 
More
Quote:
Originally Posted by woff

I have i9500 for Android 4.3
but Android 4.3 limit too much
so I want to Downgrade Android 4.2.2

what can I do?



Hi mate ,


If you are in stock 4.3 you cant downgrade to stock 4.2.2 (yet) . For now is not possible to downgrade bootloaders
26th August 2014, 04:06 AM |#4  
OP Member
Flag Taiwan
Thanks Meter: 14
 
More
Quote:
Originally Posted by michaels4

You can flash the official 4.2.2 firmware

http://www.droidgator.com/install-of...laxy-s4-i9500/

download must be pay,not the other mirro?
26th August 2014, 04:33 AM |#5  
LancerEvoDrifter's Avatar
Senior Member
Flag Houston
Thanks Meter: 14
 
More
Quote:
Originally Posted by woff

I have i9500 for Android 4.3
but Android 4.3 limit too much
so I want to Downgrade Android 4.2.2

what can I do?

if you updated to stock 4.3, you most likely have KNOX, with that, it is impossible to downgrade, i think only the i9505 can downgrade (correct me if i'm wrong)
27th August 2014, 04:14 AM |#6  
OP Member
Flag Taiwan
Thanks Meter: 14
 
More
Thumbs up
Quote:
Originally Posted by LancerEvoDrifter

if you updated to stock 4.3, you most likely have KNOX, with that, it is impossible to downgrade, i think only the i9505 can downgrade (correct me if i'm wrong)

Thank you, I try it
27th August 2014, 07:21 AM |#7  
Tkkg1994's Avatar
Senior Member
Flag Behind you :D
Thanks Meter: 2,488
 
Donate to Me
More
Quote:
Originally Posted by woff

Thank you, I try it

I would upgrade to 4.4.2, it's way better.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes