Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I9500 installed 4.4.2, but modem stuck on 4.3, pls help?

OP Androbot_v4

13th July 2014, 09:46 AM   |  #1  
Androbot_v4's Avatar
OP Junior Member
Flag Mumbai
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2013
More
Hi All,

I have a strange issue, I have upgraded my phone to kitkat(I9500XXUFNE4) thru odin, but the modem is missing and cause of that IMEI is showing as "null/null", so I tried flashing only modem from the zip file of I9500XXUFNE4 but didn't work, and now only way to get modem back on my phone is when I flash "GT-I9500_Modem_XXUEMJ8", the only problem with this is, if I tried to install Paranoid Android my modem again goes missing and even though I flash "GT-I9500_Modem_XXUEMJ8" thru odin still it doesn't, it's like only if I flash Samsung's official firmware then only flashing "GT-I9500_Modem_XXUEMJ8" will bring back my modem and IMEI#.

I should probably mention this also- previously I had installed leaked firmware of open asia "I9500XXUEMJ5_I9500ODDEMJ5_I9500DDUEMJ5_ODD", since then even though I update my phone via official Samsung's OTA or kies, it just updated my "AP" and "CSC, but I have to flash "GT-I9500_Modem_XXUEMJ8" in order to get back my modem.

Please help me, as I want to use my S4 with AOSP or AOKP based roms only.

P.S. I had three generations of Galaxy S series starting from I9000 and since those days I'm flashing my phone and using Custom roms.

~Androbot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes