[Q] i9505 Connection issues after flashing Phoenix rom

3 posts
Thanks Meter: 0
By c0rrupt1, Junior Member on 8th July 2014, 09:13 AM
Post Reply Subscribe to Thread Email Thread
Hi all,
I have recently flashed my phone with Phoenix rom v9.0 upgrading from an older version omega rom. The installer went through without an issue but when it boots up it won't connect to the mobile network(vodafone australia). If I go to settings>more networks>Mobile networks>Network operators it searches and connects to vodafone and will work until the screen turns of then it disconnects.

In the install instructions it says if you lose connection when screen is off flash with latest kitkat modem. I found this thread:
And flashed via Odin modem XXUGNF1. And still get the same issue. Please help!!
8th July 2014, 10:29 AM |#2  
Senior Member
Flag Amsterdam
Thanks Meter: 566
It's usually because you are on the old bootloader and are using a incorrect modem. If you are on the old bootloader you need a specific modem to work with Android 4.4.2. Im not sure which one though. You have to search for it.
8th July 2014, 11:13 AM |#3  
OP Junior Member
Thanks Meter: 0
Thanks will search for correct modem... If no such luck would just flashing the new bootloader fix this issue. Is losing the ability to downgrade the only dissadvantage to doing so?
11th July 2014, 12:02 AM |#4  
OP Junior Member
Thanks Meter: 0
I have flashed heaps of modems and still keeps cutting out on screen off. I have also tried to find a csc file for my country and carrier and no luck. Thinking of just jumping in and flashing the newest bootloader and modem to see if that fixes the problem. Is voiding the warranty the only issue with knox or will it stop me from flashing new custom Roms down the track?
Last edited by c0rrupt1; 11th July 2014 at 12:36 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes