Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Post [Q] Big problem with my wifi

OP Yassama

29th August 2014, 02:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Hello everybody,
I have a Samsung Galaxy S4 i9505 4G (with a Qualcomm SnapDragon S600) and I have a big problem with my wifi : It doesn't work, activation is impossible.
Last Avril, I flashed my device thanks to Odin with the firmware XXUFNC4 and I rooted as well.
Since that day, I didn't alter my device but wifi's problem appeared at the end of July.
So I tried many solutions :

- Many ROM : Samy S5 Deluxe, Google Edition, official's firmware XXUFNG8...
- Various Bootloader & Modem with new ROM.
- Various Kernel (AEL, GoogyMax...)

But the wifi doesn't want to activate...

Now, I have the official's firmware XXUFNC4 (flashed twice with ODIN + flash of PIT alone + last flash of XXUFNC4 with ODIN) and the problem is still here...

I have :

AP : I9505XXUFNC4
CP : I9505XXUFNC4
CSC : I9505XXFNC3

I hope this isn't a hardware's probleme because of Know Warranty 0x1...

Thank you in advance for your answers.

PS : Sorry for my english, it's not my native tongue.
29th August 2014, 03:01 AM   |  #2  
Member
Thanks Meter: 28
 
96 posts
Join Date:Joined: Jun 2011
More
http://forum.xda-developers.com/show....php?t=2250824

Read the 2nd post
29th August 2014, 07:29 AM   |  #3  
dwarfer66's Avatar
Senior Member
Flag Perth
Thanks Meter: 543
 
507 posts
Join Date:Joined: Mar 2014
More
Have you tried wifi fix yet from here.

https://mega.co.nz/#!GsJ32QaD!pNcQwX...t7Gle6xqz4GQcc
29th August 2014, 02:11 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
I tried five times to flash this file I9505XXUFNC4_WIFI_FIX.tar in CP with ODIN but wifi doesn't work...
But after the first and second flash of fix Wifi, I succeeded to connect a Wifi a few secondes.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes