What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more

Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more

Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more
Post Reply Subscribe to Thread Email Thread

Post [Q] Big problem with my wifi

29th August 2014, 01:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: Aug 2014
Hello everybody,
I have a Samsung Galaxy S4 i9505 4G (with a Qualcomm SnapDragon S600) and I have a big problem with my wifi : It doesn't work, activation is impossible.
Last Avril, I flashed my device thanks to Odin with the firmware XXUFNC4 and I rooted as well.
Since that day, I didn't alter my device but wifi's problem appeared at the end of July.
So I tried many solutions :

- Many ROM : Samy S5 Deluxe, Google Edition, official's firmware XXUFNG8...
- Various Bootloader & Modem with new ROM.
- Various Kernel (AEL, GoogyMax...)

But the wifi doesn't want to activate...

Now, I have the official's firmware XXUFNC4 (flashed twice with ODIN + flash of PIT alone + last flash of XXUFNC4 with ODIN) and the problem is still here...

I have :


I hope this isn't a hardware's probleme because of Know Warranty 0x1...

Thank you in advance for your answers.

PS : Sorry for my english, it's not my native tongue.
29th August 2014, 02:01 AM   |  #2  
Thanks Meter: 29
98 posts
Join Date:Joined: Jun 2011

Read the 2nd post
29th August 2014, 06:29 AM   |  #3  
dwarfer66's Avatar
Senior Member
Flag Perth
Thanks Meter: 626
638 posts
Join Date:Joined: Mar 2014
Have you tried wifi fix yet from here.

29th August 2014, 01:11 PM   |  #4  
OP Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: Aug 2014
I tried five times to flash this file I9505XXUFNC4_WIFI_FIX.tar in CP with ODIN but wifi doesn't work...
But after the first and second flash of fix Wifi, I succeeded to connect a Wifi a few secondes.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes