Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I9505XXUGNG8 Huge battery Drain

OP Lumsdoni

2nd September 2014, 01:59 PM   |  #1  
OP Senior Member
Flag Hitchin, UK
Thanks Meter: 12
 
412 posts
Join Date:Joined: Nov 2007
More
3 days ago I received an OTA on my UK S4.

I9505XXUGNG8

Since then I've been getting massive battery drain 90% in 5 hours! With barely using it.

Out of 4h46 use

Android OS 65%
Android System 8%
Screen 6% (18minutes)

Has anyone else experienced this?

System Info

drain graph
Last edited by Lumsdoni; 2nd September 2014 at 02:02 PM.
2nd September 2014, 02:33 PM   |  #2  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Feb 2011
I was running on the same stock ROM for 3 days, but i've never experienced this kind of battery drain. Try to flash the ROM again, it should solve this issue.
If it doesn't then i'm afraid that your battery drain issue is more related to a battery issue.
Last edited by lunielfpsb; 2nd September 2014 at 02:39 PM.
4th September 2014, 12:57 AM   |  #3  
Member
Thanks Meter: 1
 
87 posts
Join Date:Joined: Nov 2012
Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium
Last edited by buffblueyes; 4th September 2014 at 12:59 AM.
8th September 2014, 05:47 PM   |  #4  
Junior Member
Flag London
Thanks Meter: 2
 
11 posts
Join Date:Joined: Nov 2013
More
Angry Same
Quote:
Originally Posted by buffblueyes

Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium

Same here, battery drain, 20% down just after a few minutes. I have multiple batteries as well, same problem. Sudden reboots, many many S4 owners have the same problem. UGNG8 is a crap update. Tried flashing, reseting nothing. If no update will come in a few days I have to load back the xxufnb9
Last edited by wuwinso; 9th September 2014 at 10:58 AM.
8th September 2014, 07:24 PM   |  #5  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 908
 
1,579 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Lumsdoni

3 days ago I received an OTA on my UK S4.

I9505XXUGNG8

Since then I've been getting massive battery drain 90% in 5 hours! With barely using it.

Out of 4h46 use

Android OS 65%
Android System 8%
Screen 6% (18minutes)

Has anyone else experienced this?

Quote:
Originally Posted by wuwinso

Same here, battery drain, 20% down just after a few minutes. I have multiple batteries as well, same problem. Sudden reboots, many many S4 owners have the same problem. UGNG8 is a crap update. Tried flashing, reseting nothing. If no update will come in a few days I have to load back the XXUGNF

Quote:
Originally Posted by buffblueyes

Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium



Hi mates ,

The only way to really know what is going on and find the culprit is to use a program like BBS

http://forum.xda-developers.com/show....php?t=1179809

Let it run for a few hours and read the logs.....for better results you should be root ( not 100% necessary)

or try other app like

https://play.google.com/store/apps/d...cs.estar&hl=en
9th September 2014, 12:25 AM   |  #6  
OP Senior Member
Flag Hitchin, UK
Thanks Meter: 12
 
412 posts
Join Date:Joined: Nov 2007
More
Thanks, I've formatted and reset, and seeing how it goes now.

Sent from my Nexus 10 using Tapatalk
9th September 2014, 10:21 AM   |  #7  
Junior Member
Flag London
Thanks Meter: 2
 
11 posts
Join Date:Joined: Nov 2013
More
I tried that earlier, unfortunately it started before restoring my data back to the phone

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes