FORUMS

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

I9505XXUGNG8 Huge battery Drain

412 posts
Thanks Meter: 12
 
By Lumsdoni, Senior Member on 2nd September 2014, 12:59 PM
Post Reply Subscribe to Thread Email Thread
3 days ago I received an OTA on my UK S4.

I9505XXUGNG8

Since then I've been getting massive battery drain 90% in 5 hours! With barely using it.

Out of 4h46 use

Android OS 65%
Android System 8%
Screen 6% (18minutes)

Has anyone else experienced this?

System Info

drain graph
Last edited by Lumsdoni; 2nd September 2014 at 01:02 PM.
 
 
2nd September 2014, 01:33 PM |#2  
Junior Member
Thanks Meter: 1
 
More
I was running on the same stock ROM for 3 days, but i've never experienced this kind of battery drain. Try to flash the ROM again, it should solve this issue.
If it doesn't then i'm afraid that your battery drain issue is more related to a battery issue.
Last edited by lunielfpsb; 2nd September 2014 at 01:39 PM.
3rd September 2014, 11:57 PM |#3  
Member
Thanks Meter: 3
 
More
Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium
Last edited by buffblueyes; 3rd September 2014 at 11:59 PM.
8th September 2014, 04:47 PM |#4  
Junior Member
Flag London
Thanks Meter: 2
 
More
Angry Same
Quote:
Originally Posted by buffblueyes

Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium

Same here, battery drain, 20% down just after a few minutes. I have multiple batteries as well, same problem. Sudden reboots, many many S4 owners have the same problem. UGNG8 is a crap update. Tried flashing, reseting nothing. If no update will come in a few days I have to load back the xxufnb9
Last edited by wuwinso; 9th September 2014 at 09:58 AM.
8th September 2014, 06:24 PM |#5  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,067
 
More
Quote:
Originally Posted by Lumsdoni

3 days ago I received an OTA on my UK S4.

I9505XXUGNG8

Since then I've been getting massive battery drain 90% in 5 hours! With barely using it.

Out of 4h46 use

Android OS 65%
Android System 8%
Screen 6% (18minutes)

Has anyone else experienced this?

Quote:
Originally Posted by wuwinso

Same here, battery drain, 20% down just after a few minutes. I have multiple batteries as well, same problem. Sudden reboots, many many S4 owners have the same problem. UGNG8 is a crap update. Tried flashing, reseting nothing. If no update will come in a few days I have to load back the XXUGNF

Quote:
Originally Posted by buffblueyes

Since I had the OTA update my battery has been draining stupidly, losing 90% in about 5-6 hours and I have 2 batteries and it's happening on both
Although my screens on for about 4 hours, before the update I use to get much longer

Sent from my GT-I9505 using xda premium



Hi mates ,

The only way to really know what is going on and find the culprit is to use a program like BBS

http://forum.xda-developers.com/show....php?t=1179809

Let it run for a few hours and read the logs.....for better results you should be root ( not 100% necessary)

or try other app like

https://play.google.com/store/apps/d...cs.estar&hl=en
8th September 2014, 11:25 PM |#6  
OP Senior Member
Flag Hitchin, UK
Thanks Meter: 12
 
More
Thanks, I've formatted and reset, and seeing how it goes now.

Sent from my Nexus 10 using Tapatalk
9th September 2014, 09:21 AM |#7  
Junior Member
Flag London
Thanks Meter: 2
 
More
I tried that earlier, unfortunately it started before restoring my data back to the phone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes