FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Cannot install Recovery.

45 posts
Thanks Meter: 1
 
By bobbythomas, Member on 28th August 2014, 03:34 PM
Post Reply Subscribe to Thread Email Thread
Hi all,

I am not sure whether this the right forum to post my query. It's been a year a since I bought my S4 (i9500) so O thought of rooting and installing recovery on my phone. I was on stock 4.4.2 and I was able to root my phone using the CF-AUTOROOT, but after that when i am trying to flash a custom recovery using Odin it ends up in the download mode. I have disabled knox after rooting the phone and my phone status is now custom and so I cannot get any official update.Is there anything I did wrong which is forcing the download mode to overwrite the custom recovery I am tryjng to install???? Any help is highly appreciated.

Thank you,

Bobby Thomas.
 
 
28th August 2014, 03:43 PM |#2  
Senior Member
Flag Amsterdam
Thanks Meter: 487
 
More
Just boot into download mode. Uncheck auto-reboot in Odin and flash the recovery. That's it.
28th August 2014, 11:26 PM |#3  
bobbythomas's Avatar
OP Member
Flag Trivandrum
Thanks Meter: 1
 
More
Thanks Lenny for your prompt reply, actually I did try that but after the manual boot it again goes back to the download mode instead of recovery mode....I even tried to install it through ADB shell but with no luck...I just goes to the download mode whatever I tried to do...
29th August 2014, 12:20 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I was having a problem with the system trying to enforce the stock recovery every time I flashed TWRP through Odin. Turns out I got it by simply removing the battery as soon as Odin finished the job and restarted my phone. Waited for a few seconds, put battery back on and voila.

It worked for me. Do it at your own risk.
29th August 2014, 06:31 AM |#5  
dwarfer66's Avatar
Senior Member
Flag Perth
Thanks Meter: 671
 
More
I also had the same trouble and had to untick auto-reboot, take out battery reboot back into download mode flash again. The first time I tried that it didnt work and the only way I got it to work was you Cyanogens windows installer, then went into recovery and flash the rom of choice.
29th August 2014, 10:04 AM |#6  
Senior Member
Flag Amsterdam
Thanks Meter: 487
 
More
What happens when you boot your phone, download terminal emulator from the market (or use adb) and type the following:

su
reboot recovery
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes