Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Post [Q] Galaxy S4 CyanHacker Rom Error

OP A1004Rivera

2nd September 2014, 01:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Okay, so I downloaded the .zip for the CyanHacker.jflte Rom for my Galaxy S4. I correctly wipe all user data, and wipe cache. I install the .zip for CyanHacker Rom, the latest one for jflte for the S4 and then I install the the lates gapps for 4.4.4. It flashes well, I get the bootloader, and after it boots up, a message pops up saying, "Unfortunately, Mahdi SetUp Wizard has stopped." and It doesn't let me go pass that to go through the setup for the ROM. I don't know what I did wrong or if I downloaded a bad file, but I got it straight from their forum and website. All the same file. So I was wondering if anyone can help me with this issue, because I would really like to try out CyanHacker Rom. I am currently running Mahdi 2.7 4.4.4 ROM on my S4 right now. Runs smoothly, but it really is bothering me that I was not able to set up CyanHacker even after I went through everything. Thank you guys~
2nd September 2014, 02:19 AM   |  #2  
Junior Member
Flag Toronto
Thanks Meter: 4
 
26 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by A1004Rivera

Okay, so I downloaded the .zip for the CyanHacker.jflte Rom for my Galaxy S4. I correctly wipe all user data, and wipe cache. I install the .zip for CyanHacker Rom, the latest one for jflte for the S4 and then I install the the lates gapps for 4.4.4. It flashes well, I get the bootloader, and after it boots up, a message pops up saying, "Unfortunately, Mahdi SetUp Wizard has stopped." and It doesn't let me go pass that to go through the setup for the ROM. I don't know what I did wrong or if I downloaded a bad file, but I got it straight from their forum and website. All the same file. So I was wondering if anyone can help me with this issue, because I would really like to try out CyanHacker Rom. I am currently running Mahdi 2.7 4.4.4 ROM on my S4 right now. Runs smoothly, but it really is bothering me that I was not able to set up CyanHacker even after I went through everything. Thank you guys~

I was getting an error at the end of install, what recovery do u, use I use Phil's but you just use cwm. You may not get the error.... Try this to fix problem

Open the zip with zarchiver
Go to META-INF/com/google/android/
Open updater-script in text editor.
Delete the fist line beginning with 'assert'
Save the file
Flash the zip on your device

Hopefully will solve that problem
Last edited by Spencedub; 2nd September 2014 at 02:21 AM. Reason: updated way
2nd September 2014, 06:41 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by Spencedub

I was getting an error at the end of install, what recovery do u, use I use Phil's but you just use cwm. You may not get the error.... Try this to fix problem

Open the zip with zarchiver
Go to META-INF/com/google/android/
Open updater-script in text editor.
Delete the fist line beginning with 'assert'
Save the file
Flash the zip on your device

Hopefully will solve that problem

Do I open the zip on my phone? And is the location META-INF/com/google/android is going to be in the directory of zarchiver on my phone right?
2nd September 2014, 06:57 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by Spencedub

I was getting an error at the end of install, what recovery do u, use I use Phil's but you just use cwm. You may not get the error.... Try this to fix problem

Open the zip with zarchiver
Go to META-INF/com/google/android/
Open updater-script in text editor.
Delete the fist line beginning with 'assert'
Save the file
Flash the zip on your device

Hopefully will solve that problem

When you say, delete the first line beginning with 'assert', do you mean the entire thing from 'assert' to the end of the last 'jflte ||' or just delete the word 'assert' ??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes