Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,829 Members 42,514 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issues updating firmware to 4.4.2

Tip us?
 
jojosilvera
Old
#1  
jojosilvera's Avatar
Member - OP
Thanks Meter 2
Posts: 50
Join Date: Aug 2012
Default [Q] Issues updating firmware to 4.4.2

So I have checked far and wide across the net as to what I am suppose to do. First of all here is my device info:

Bootloader version: I337UCUEMK2
Baseband version: I337UCUEMK2
PDA version: I9500XXUEMJ9
CSC version: I9500XXUEMJ9
Product code: Not Active
Phone Model: GT-I9500
Build number: ORG.I9500XXUEMJ9
Modem Board: MDM8215M
Android Version: 4.3

I would like to update to KitKat 4.4.2 as I checked sammobile and there is a 4.4.2 firmware for my country despite not purchasing the device in my country (Jamaica). The dilemma I face though is that I'm not sure if it is a GT-I9500 firmware should be installed or a SGH-I337 firmware as you can see the bootloader is that of a I337 and the PDA version is I9500. Also would it affect me if I flash a different firmware from the one I have. I've tried updating through Kies but there is no update and I also tried OTA which proved unsuccessful as well as there were no updates. What should I do?
 
Lennyz1988
Old
#2  
Senior Member
Thanks Meter 223
Posts: 1,696
Join Date: May 2009
Location: Netherlands
What is written in download mode? That's your phone model.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v3.0

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
Tkkg1994
Old
#3  
Tkkg1994's Avatar
Senior Member
Thanks Meter 47
Posts: 234
Join Date: Jun 2014
Quote:
Originally Posted by jojosilvera View Post
So I have checked far and wide across the net as to what I am suppose to do. First of all here is my device info:

Bootloader version: I337UCUEMK2
Baseband version: I337UCUEMK2
PDA version: I9500XXUEMJ9
CSC version: I9500XXUEMJ9
Product code: Not Active
Phone Model: GT-I9500
Build number: ORG.I9500XXUEMJ9
Modem Board: MDM8215M
Android Version: 4.3

I would like to update to KitKat 4.4.2 as I checked sammobile and there is a 4.4.2 firmware for my country despite not purchasing the device in my country (Jamaica). The dilemma I face though is that I'm not sure if it is a GT-I9500 firmware should be installed or a SGH-I337 firmware as you can see the bootloader is that of a I337 and the PDA version is I9500. Also would it affect me if I flash a different firmware from the one I have. I've tried updating through Kies but there is no update and I also tried OTA which proved unsuccessful as well as there were no updates. What should I do?
It seems like you can install i9500 roms and firmwares, because in your bootloader it shows that your phone is this
My Devices: Galaxy S4 (GT-I9505) (LTE), Samsung Galaxy Tab S (SM-T805) (LTE) and Galaxy S3 (GT-I9300) (Int). Love to all Googy Max kernels and to Philz Touch Recovery. <3





Please hit Thanks if I helped you!!
 
jojosilvera
Old
#4  
jojosilvera's Avatar
Member - OP
Thanks Meter 2
Posts: 50
Join Date: Aug 2012
Quote:
Originally Posted by Lennyz1988 View Post
What is written in download mode? That's your phone model.
So I booted into download mode or odin mode and it says this:
Product name: SGH-I337
Current Binary: Samsung official
System status: Official
Knox Kernel: 0x0
Knox Warranty Void: 0x0
CSB-Config-LSB: 0x30
Write protection: Enable
eMMC Burst Mode enabled

How can the phone be an I9500 and then in odin mode say it is a SGH-I337. Also of note when I tried updating via OTA it was the AT&T update checker came up and said there was no update. Was it that the phone was flashed with an AT&T rom?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes