Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

my led notification led light is not working shv 330s

OP coolmajid

1st November 2014, 02:34 PM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Dec 2007
my samsung gs4 is shv 330s . its stock 4.4.2.... since day 1 its led is not working. i bought is used at that time it was converted into i9500 but i later identified it is shv 330s.
i also replaced its led and headphone jack assembly today and installed a working one but its again not working at all.
when i power it on LED remains off.
off at notification
even
*#0*# test mode my led is off....

plz any expert let me know what i can do ..
thank u .
5th November 2014, 12:35 AM   |  #2  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 12,198
 
15,058 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by coolmajid

my samsung gs4 is shv 330s . its stock 4.4.2.... since day 1 its led is not working. i bought is used at that time it was converted into i9500 but i later identified it is shv 330s.
i also replaced its led and headphone jack assembly today and installed a working one but its again not working at all.
when i power it on LED remains off.
off at notification
even
*#0*# test mode my led is off....

plz any expert let me know what i can do ..
thank u .


Hi,

Try asking HERE

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes