Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lost Apps and especially Play Store after OTA Update

OP DrZoS

1st August 2014, 08:18 AM   |  #1  
OP Member
Flag Leipzig
Thanks Meter: 12
 
84 posts
Join Date:Joined: Aug 2011
More
Hey XDA Community,

I updated yesterday my Smartphone (Samsung Galaxy S4) with the OTA Update to KitKat 4.4.2 (Before it was 4.3), since i updated it i lost some Apps and especially the Play Store App, i tried to reinstall the Play Store APK (from chip.de) with no success, when i reinstalled it, my Play Store "just getting stopped" (Force Close), so how to gain my Apps and especially the Play Store back?
1st August 2014, 08:40 AM   |  #2  
Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by DrZoS

Hey XDA Community,

I updated yesterday my Smartphone (Samsung Galaxy S4) with the OTA Update to KitKat 4.4.2 (Before it was 4.3), since i updated it i lost some Apps and especially the Play Store App, i tried to reinstall the Play Store APK (from chip.de) with no success, when i reinstalled it, my Play Store "just getting stopped" (Force Close), so how to gain my Apps and especially the Play Store back?

Search in app list in the Disabled tab. Maybe it has been disabled for some reason.
if does not find, try with Kies to recover or something like that. There was such option.
1st August 2014, 08:50 AM   |  #3  
OP Member
Flag Leipzig
Thanks Meter: 12
 
84 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by editable

Search in app list in the Disabled tab. Maybe it has been disabled for some reason.
if does not find, try with Kies to recover or something like that. There was such option.

Nope it's not in Disabled Tab, with Kies i will try on Monday, i have no Internet at home at the moment, some Problems with my Provider.
Maybe there are some more solutions. Should i maybe try an Factory Reset?
1st August 2014, 12:19 PM   |  #4  
Senior Member
Flag Netherlands
Thanks Meter: 313
 
1,971 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by DrZoS

Nope it's not in Disabled Tab, with Kies i will try on Monday, i have no Internet at home at the moment, some Problems with my Provider.
Maybe there are some more solutions. Should i maybe try an Factory Reset?

Factory reset is always the first thing to do when you got serious problems. So yes, backup and factory reset.
1st August 2014, 12:57 PM   |  #5  
OP Member
Flag Leipzig
Thanks Meter: 12
 
84 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Lennyz1988

Factory reset is always the first thing to do when you got serious problems. So yes, backup and factory reset.

Okay i'll try it when i'm back at home, got to much Picturs of Lost Places on my Phone which i didn't saved on my HardDrive so far.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes