FORUMS

Analysis & Opinion

Network continuallly disconnecting on i9505

1,249 posts
Thanks Meter: 405
 
By knuckles1978, Senior Member on 23rd July 2014, 10:41 PM
Post Reply Subscribe to Thread Email Thread
26th July 2014, 12:12 AM |#11  
Quote:
Originally Posted by knuckles1978

Nice to see this thread has helped a few people.

I was scratching my head for a while with that problem, and I'd consider myself pretty experienced with android and flashing ROMs.

I was searching the net, and I found forum posts of people saying they had the same problem, I even found posts that said SOLVED!!! in them, with no explanation as to how it was solved lol. Great help.

Anyways, peace all.

And 1eyedmonster, just gimme a shout if you want the one I used and I'll send you it, or pm me your gmail add, whatever..

It was this issue that has stopped me from flashing aosp and cm 11 in the past as as soon as I booted and set up my apps I would lose signal and would have to aeroplane mode on and off before I could regain signal again and the only roms that I could use was goldeneye and miuiandroid miuiandroid

Thanks to you I will probably spend the weekend flashing Mrs won't be happy

Sent from my GT-I9505 using Tapatalk
Last edited by 1eyedmonster; 26th July 2014 at 12:15 AM.
 
 
26th July 2014, 12:15 AM |#12  
knuckles1978's Avatar
OP Senior Member
Thanks Meter: 405
 
More
Good stuff, glad to hear it.

The lesson is to always post the solution when you find it. There's nothing more annoying than reading a long thread of a problem you have too, and when the guy gets it fixed he doesn't come back to post the fix...

Cheers
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes