Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please help how to fix ???

OP osherdadon

1st July 2014, 02:37 PM   |  #1  
OP Senior Member
Thanks Meter: 56
 
242 posts
Join Date:Joined: Apr 2014
How to fix it ?

Click image for larger version

Name:	Screenshot_2014-07-01-14-56-27.jpg
Views:	60
Size:	202.9 KB
ID:	2827055
1st July 2014, 05:07 PM   |  #2  
AbdoAdel's Avatar
Member
Flag Al-Minya , Egypt
Thanks Meter: 29
 
86 posts
Join Date:Joined: Mar 2014
More
try to flash again the rom you are using or flash another rom

i prefer stock
1st July 2014, 05:14 PM   |  #3  
OP Senior Member
Thanks Meter: 56
 
242 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by AbdoAdel

try to flash again the rom you are using or flash another rom

i prefer stock

Thanks
No have another fix ?
1st July 2014, 06:24 PM   |  #4  
SAMPPLE's Avatar
Member
Flag Bucharest
Thanks Meter: 23
 
91 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Post
Quote:
Originally Posted by osherdadon

How to fix it ?

Attachment 2827055

Get into recovery and wipe data and cache
1st July 2014, 06:56 PM   |  #5  
fleming.patel's Avatar
Member
Thanks Meter: 15
 
75 posts
Join Date:Joined: Jan 2014
More
Wipe data again moreover re install your rom again...

Sent from my GT-I9500 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes