FORUMS

[Q] No Recovery Mode

1 posts
Thanks Meter: 0
 
By Nebni, Junior Member on 22nd August 2014, 04:27 PM
Post Reply Subscribe to Thread Email Thread
I have an i337 NC1 build Galaxy S4 (AT&T). I'm totally new to custom roming, but I wanted to give it a shot for fun. I tried using towelroot along with SuperSu, and TWRP Manager to flash TWRP onto my phone because it supposedly worked on NC1. Apparently I did something wrong because I no longer have a recovery mode. It just gives the downloading/target screen when I try to access it. Am I screwed or is there some possible way for me to fix this? Thanks!
 
 
23rd August 2014, 09:23 PM |#2  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by Nebni

I have an i337 NC1 build Galaxy S4 (AT&T). I'm totally new to custom roming, but I wanted to give it a shot for fun. I tried using towelroot along with SuperSu, and TWRP Manager to flash TWRP onto my phone because it supposedly worked on NC1. Apparently I did something wrong because I no longer have a recovery mode. It just gives the downloading/target screen when I try to access it. Am I screwed or is there some possible way for me to fix this? Thanks!

im also now suffering with this problem, rom just stopped working and ive been trying for 3 days to get it back ......

cant get into recovery but can get into download mode.............stock rom doesnt work even with a pit flash.....

ive even tried that qhusb repair thing.

if anyone knows how to get a recovery back it would be great??
23rd August 2014, 11:17 PM |#3  
Member
Thanks Meter: 10
 
More
Tried using ODIN to flash a recovery (TWRP for example) through download mode?

Example, google up: odin twrp recovery I9505

Also, using volume up or down to enter recovery mode?
23rd August 2014, 11:34 PM |#4  
Senior Member
Flag Amsterdam
Thanks Meter: 457
 
More
Quote:
Originally Posted by Nebni

I have an i337 NC1 build Galaxy S4 (AT&T). I'm totally new to custom roming, but I wanted to give it a shot for fun. I tried using towelroot along with SuperSu, and TWRP Manager to flash TWRP onto my phone because it supposedly worked on NC1. Apparently I did something wrong because I no longer have a recovery mode. It just gives the downloading/target screen when I try to access it. Am I screwed or is there some possible way for me to fix this? Thanks!

You can't just install a recovery just like that because at&t has a locked bootloader. You will probably need something like safestrap.

Go to the proper forum for help.

http://forum.xda-developers.com/galaxy-s4-att/help

Quote:
Originally Posted by Gavin01

im also now suffering with this problem, rom just stopped working and ive been trying for 3 days to get it back ......

cant get into recovery but can get into download mode.............stock rom doesnt work even with a pit flash.....

ive even tried that qhusb repair thing.

if anyone knows how to get a recovery back it would be great??

That's a completely different problem. Sounds more like a hardware failure. But you should make your own thread with way more information if you want people to take a closer look.
23rd August 2014, 11:37 PM |#5  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Lennyz1988

You can't just install a recovery just like that because at&t has a locked bootloader. You will probably need something like safestrap.

Ah, right. Forgot about AT&T not exactly being so customize friendly, unlike the non-AT&T phones. Scratch what I said in my above post. AT&T phones have more restrictions (security) when it comes to flashing, etc. Use the link above and make sure you find a proper thread that will help you out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes