[Q] Did anyone resolve problem or error SIM card not insetret - restart phone ??? S4

37 posts
Thanks Meter: 5
Post Reply Subscribe to Thread Email Thread
Hi everyone

I am using Samsung brand quite long time - 5years
I start with some Omnia windows phones and there I try using a android haha ... old good funny times ...

after 2 yers ago I had S3 16 GB what a lovely phone so many custom ROM and all time all perfect

just 3 month ago I sold S3 and as mine present I bought for me S4 LTE version

and now trouble start:

I update to 4.4.2 and after I have over day few time pop up error message SIM Card not Inserted - restart phone

after I register mine phone at Samsung and I send to repair centre ''anovo norfolk'' what a night mare

month was there and they tell me will be return unrepairable due to IMEI different

I find when return mine phone back imei at back (LCD) stiker is different as MOBO what a genuine eBay seller

than I start reading that many people have similar problem and try to resolve selfy

I try fix by copper tape as here:

no success

after I tried replace new SIM SD card reader:

but no new eBay of fc is 1311 instead inside phone fc1324

but surprisingly in the phone rev 0.5 dam it

but what I find all sellers selling REV 0.3 looks like market is full old REV 0.3 (9505) from china factory which never been used in Samsung factory for phone due to higher rev no. used in phone when build ( I think Samsung smell trouble )

Please can anyone check what REV no. have your SIM/SD reader ---THX million time

and after replacement SIM/SD nothing change still crappy error =

I try reinstalled phone - no success
I try new SIM- no success
I try turn off 4G- no success
I try replace sim /sd slot- no success

phone have official latest rom :




I don't know what I can do next ... bin it

any suggestion? anyone?

probably sell it an by another?

thx for everyone to help
Last edited by urgas; 24th August 2014 at 11:52 AM. Reason: pictures not show
24th August 2014, 11:52 AM |#2  
OP Member
Thanks Meter: 5
Donate to Me
18th January 2015, 01:17 AM |#3  
Junior Member
Thanks Meter: 0
Try this
Originally Posted by urgas


hackarchive's solution worked for me:
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes