Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,428 Members 47,164 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My rooted Android device will not connect to wifi or data PLEASE HELP!!?

Tip us?
 
vipera9
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default [Q] My rooted Android device will not connect to wifi or data PLEASE HELP!!?

So basically i decided to root my new phone, i am very new to rooting or anything android and decided to follow a guide step by step, i finshed the rooting process sucessfully and everything seemed to work, then i installed a bunch of rooting things such as : Orbot,Titanium Backup,Freedom?, and couple others but i forget their names, a couple hours later i tried to go on the Play Store and it said "no connection" so i googled it and ended up downloading a bunch of editing things like Es file explorer and some others, most things i came across said i had to edit a "hosts" file, but when i got there it was read only, so again more googling and and apparently i have to edit another file, something with a C? i forget now, all i remember is that i couldnt find that file so i made a (probably stupid) choice of editing the closest file by name which was "Chmod", i scrolled all the way down and added a new line like thay said, when that did nothing, i gave up and restarted my phone for pretty much no reason, once i got back in it shows sortof an "xed" out thing where the data bars should be and it refuses to connect to wifi. I did start unrooting by SU in its settings but for reason i cancelled i cant remember if it was before or after,(its really late at night here).

Im so scared that ill have to replace my phone and i know i made mistakes but just please help!!pleaseee I dont know what to do ((

I forgot what the new line said so i just went back to check and its gone ?
Also when i go in my data in settings it says 32 gbs USED !!!!WTFFFFF , i have a 6 gb plan
and apparently "removed apps" took up 11 gbs wtfff
 
Aamirx12
Old
#2  
Aamirx12's Avatar
Senior Member
Thanks Meter 68
Posts: 385
Join Date: Feb 2008
Location: Srinagar
Quote:
Originally Posted by vipera9 View Post
So basically i decided to root my new phone, i am very new to rooting or anything android and decided to follow a guide step by step, i finshed the rooting process sucessfully and everything seemed to work, then i installed a bunch of rooting things such as : Orbot,Titanium Backup,Freedom?, and couple others but i forget their names, a couple hours later i tried to go on the Play Store and it said "no connection" so i googled it and ended up downloading a bunch of editing things like Es file explorer and some others, most things i came across said i had to edit a "hosts" file, but when i got there it was read only, so again more googling and and apparently i have to edit another file, something with a C? i forget now, all i remember is that i couldnt find that file so i made a (probably stupid) choice of editing the closest file by name which was "Chmod", i scrolled all the way down and added a new line like thay said, when that did nothing, i gave up and restarted my phone for pretty much no reason, once i got back in it shows sortof an "xed" out thing where the data bars should be and it refuses to connect to wifi. I did start unrooting by SU in its settings but for reason i cancelled i cant remember if it was before or after,(its really late at night here).

Im so scared that ill have to replace my phone and i know i made mistakes but just please help!!pleaseee I dont know what to do ((

I forgot what the new line said so i just went back to check and its gone ?
Also when i go in my data in settings it says 32 gbs USED !!!!WTFFFFF , i have a 6 gb plan
and apparently "removed apps" took up 11 gbs wtfff
Calm Down.. You can check your data usage in data usage . And regarding rooting i dont think it can harm your phone unless you know what you are doing. Try flashing stock ROM again follow this guide
http://forum.xda-developers.com/show....php?t=2265477
:::::. SAMSUNG GS4 WHITE .:::::
:::::. EXYNOS OCTACORE 16GB .:::::

Press Thank if my work or Posts were helpful..
 
Lennyz1988
Old
#3  
Senior Member
Thanks Meter 181
Posts: 1,518
Join Date: May 2009
Location: Netherlands
You give to little information.

What is your phone model? What guide did you use?

You clearly messed something up, so just do a full wipe and reflash the stock firmware.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes