Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S4 high battery consumption

OP roysky007

19th July 2014, 05:05 AM   |  #1  
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2013
hi guys,
im troubleshooting my battery problem on this phone. just need some thoughts.
the drain is over 2%/hr when the phone is in sleep with flight mode on and nfc on.
Click image for larger version

Name:	uploadfromtaptalk1405738591956.jpg
Views:	75
Size:	29.0 KB
ID:	2859042
the day before i tried this with the network on nfc on, data and wifi off and the consumption was about the same.
i have yet to try flight mode on and nfc off, but i wouldn't think that nfc would use that much.
i use greenify to put a lot of apps to hibernate so they wont wake the phone.
starting to think my battery isnt performing right anymore.


Sent from my GT-I9500 using Tapatalk 2
20th July 2014, 11:17 PM   |  #2  
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2013
17% in 6.5hrs, airplane mode, no nfc.
Click image for larger version

Name:	uploadfromtaptalk1405890923713.jpg
Views:	69
Size:	25.6 KB
ID:	2861931
Click image for larger version

Name:	uploadfromtaptalk1405890983802.jpg
Views:	66
Size:	59.7 KB
ID:	2861937

the phone is definitely going to sleep.
i could leave the network on and nfc too, difference isnt big at all.
any idea is appreciated. leaning towards bad battery here..

Sent from my GT-I9500 using Tapatalk 2
21st July 2014, 12:35 AM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Why not remove all the extra apps, and see if anything changes. Then, you can install one by one when things are clearer.
21st July 2014, 05:38 AM   |  #4  
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2013
i would believe if an app cause the drain with the screen off then it is probably causing a wake lock.
which doesnt show at all. is there any otherway an app can drain the battery without wakelock?

Sent from my GT-I9500 using Tapatalk 2
21st July 2014, 11:46 AM   |  #5  
Senior Member
Flag Netherlands
Thanks Meter: 313
 
1,971 posts
Join Date:Joined: May 2009
I don't really see drain? 2% an hour is not that much. In my opinion it's normal.

If you insist on lowering it, then try the following:

- Different rom
- Different modem
- New battery

And search for some guides to lower your battery usage.

You have to experiment yourself.
21st July 2014, 01:00 PM   |  #6  
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2013
it didnt use that much before. in 15 hrs i got a bit over an hour screen time before it hit 0.
anyway, just loaded romswitcher, going to see if it happens with CM too. and airplane mode on.
starting to think the battery is going bad already

Sent from my GT-I9500 using Tapatalk 2
21st July 2014, 03:53 PM   |  #7  
Skipjacks's Avatar
Recognized Contributor
Flag Baltimore
Thanks Meter: 4,036
 
5,086 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Lennyz1988

I don't really see drain? 2% an hour is not that much. In my opinion it's normal.

If you insist on lowering it, then try the following:

- Different rom
- Different modem
- New battery

And search for some guides to lower your battery usage.

You have to experiment yourself.

I average about 0.5% drain during sleep.

See the link in my signature to find out how. I've got a whole guide.
21st July 2014, 08:00 PM   |  #8  
Senior Member
Flag Melbourne
Thanks Meter: 447
 
1,458 posts
Join Date:Joined: Jan 2011
More
Have you checked the serial number on your battery? If it starts with BD then it's stuffed Samsung should still swap it for free I think.
22nd July 2014, 03:57 AM   |  #9  
OP Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2013
thanks for all the replies guys.
yes 0.5 drain should be normal when it sleeps.
just tried this using CM rom and it looks all good there, so its not the battery.
Click image for larger version

Name:	uploadfromtaptalk1405994105114.jpg
Views:	26
Size:	44.7 KB
ID:	2864251

going to remove some experimental settings in greenify to see if that helps.

Sent from my GT-I9500 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes