Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

i9505 - Won't boot

OP thebulletfromhell

4th July 2014, 07:46 AM   |  #1  
OP Senior Member
Thanks Meter: 30
 
384 posts
Join Date:Joined: Feb 2010
UPDATE:

- Tried about 4 different stock ROMs. Non of them boot after being flashed. The Recovery Booting text remains.
- Only PhilzTouch boots. No other recovery work. Stock recovery included
- Flashed ROM doesn't boot either. AOSP and TouchWiz.
- SYSTEM STATUS remains Official regardless of the ROM flashed.

ORIGINAL POST:

Hi, I just brought a bricked S4 off Gumtree(Australian Craiglist), and I'm trying to unbrick it. However:

- Stock ROM won't boot. I've flashed it like 10 times now. It'd reboot, say Recovery Booting (in blue text), then freeze there

- Recovery won't boot. I've tried PhilzTouch, TWRP and CWM. What did work was repartitioning it with the Pit and flashing only the recovery. However, installing any custom ROM will leave it in a boot loop (Splash - Kernel is not SEANDROID enforcing - Set warranty bit - kernel - Vibrate - Reboot - Repeat).

Could someone give me a hand? I've read pretty much every thread that's got to do with bootloop, and tried just about everything
Last edited by thebulletfromhell; 4th July 2014 at 12:42 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes