FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Specific internet problem

29 posts
Thanks Meter: 0
 
By dudanko, Junior Member on 4th November 2014, 08:59 AM
Post Reply Subscribe to Thread Email Thread
Hey guys, I have a strange problem with S4.
I cant connect to internet with most of my apps. YouTube, Play, Gmail...
But browsing internet with browser works and few other like whatsapp or messenger too.
Its strange because it doesnt work only in a few wifi networks.
It sounds like a problem of that networks, but there was no problem before and other Android phones work well.
I am using stock 4.3 rom.
Any ideas?
 
 
4th November 2014, 12:53 PM |#2  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,032
 
More
Quote:
Originally Posted by dudanko

Hey guys, I have a strange problem with S4.
I cant connect to internet with most of my apps. YouTube, Play, Gmail...
But browsing internet with browser works and few other like whatsapp or messenger too.
Its strange because it doesnt work only in a few wifi networks.
It sounds like a problem of that networks, but there was no problem before and other Android phones work well.
I am using stock 4.3 rom.
Any ideas?

Hi mate,

You mean with 4G or Wifi ?

Check your APN see if they are the right ones for your carrier
4th November 2014, 05:56 PM |#3  
DeepankarS's Avatar
Senior Member
Flag Noida
Thanks Meter: 515
 
More
Quote:
Originally Posted by dudanko

Hey guys, I have a strange problem with S4.
I cant connect to internet with most of my apps. YouTube, Play, Gmail...
But browsing internet with browser works and few other like whatsapp or messenger too.
Its strange because it doesnt work only in a few wifi networks.
It sounds like a problem of that networks, but there was no problem before and other Android phones work well.
I am using stock 4.3 rom.
Any ideas?

If youre rooted then open root browser

Go to the etc folder

Search for hosts

Add a # before the localhost ip address like "#127.19x.xx.x localhost"

Reboot.

"If someone helps, never forget to hit thanks 😘 "
6th November 2014, 08:23 PM |#4  
OP Junior Member
Flag Bratislava
Thanks Meter: 0
 
More
The problem is just with wifi and my APN is right.
My phone is not rooted and it cant be, because of the warranty of course :/
6th November 2014, 09:15 PM |#5  
DeepankarS's Avatar
Senior Member
Flag Noida
Thanks Meter: 515
 
More
Quote:
Originally Posted by dudanko

The problem is just with wifi and my APN is right.
My phone is not rooted and it cant be, because of the warranty of course :/

It is just with the google apps. Check that.


My solution is a tested one.

Plus even if you dont have root, just download root explorer and try that

"If someone helps, never forget to hit thanks 😘 "
6th November 2014, 09:15 PM |#6  
MAX 404's Avatar
Senior Member
Flag Panama / Spain
Thanks Meter: 1,032
 
More
Quote:
Originally Posted by dudanko

The problem is just with wifi and my APN is right.
My phone is not rooted and it cant be, because of the warranty of course :/

Hi

when you said browser works with wifi some apps do not..it sounds like a firewall....check settings in you wifi , did you try in a different wifi?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes