Post Reply

Tmobile Galaxy s4 M919 - Play Store Won't Connect

OP JamesGamm

3rd July 2014, 06:33 AM   |  #1  
JamesGamm's Avatar
OP Junior Member
Flag Independence
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
So hopefully this thread is in the right section.. Anyway..

So I have a T Mobile Galaxy S4 M919 that I have tried rooting and which was successful but then came a problem.
At first Google play store was perfectly fine and such, after rooting my phone it was still working fine. I downloaded Freedom.apk and after that few minutes later my app store just doesn't connect anymore. I removed Freedom.apk to see if that would work. No it didn't so I tried change the password of my gmail account and re-logging again I can't connect. So I did some research on google and found a couple threads on this forum about the issue which lead to many solutions. I tried them all even clearing cache, data, force stop, enable/disable, re-flashing.
Not to mention that I also tried downloading total commander? To edit the Hosts file anyway, I got it to edit the file but I could not save it. It would constantly crash every time I clicked save. Last resort I did was factory reset, no worries I backed up all my contacts, messages and such...
That also did not work so being that it was a clean fresh start I decided to re-flash again. At first I was using the cf auto root then I tried another one after.

There is nothing wrong with my internet nor the service provider that I am with (t mobile).

I literally tried everything and now i'm about to give up. If anyone could help me out without suggesting the same steps that I have done I would really appreciate it.

Thanks for taking time to read this!
4th July 2014, 06:53 AM   |  #2  
JamesGamm's Avatar
OP Junior Member
Flag Independence
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
Bump... Does anyone know a solution to this? Please help :3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank