Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,683 Members 51,132 Now Online
XDA Developers Android and Mobile Development Forum

[Q] White line on S4 i9505 :(

Tip us?
 
bogddy87
Old
#1  
Senior Member - OP
Thanks Meter 11
Posts: 182
Join Date: Mar 2011
Location: Bucharest
Default [Q] White line on S4 i9505 :(

Hey guys

Something strange happend with a i9505 display. One white line has appeared on my display. It is there from more than one month and don't want to make some abracadabra and disappear
Phone aren't rooted and never was and i don't have warranty. So...maybe someone have some ideas about that....
Take a look at picture from below


S4 white line display
 
SAMPPLE
Old
#2  
SAMPPLE's Avatar
Member
Thanks Meter 23
Posts: 89
Join Date: Jun 2014
Location: Bucharest

 
DONATE TO ME
Quote:
Originally Posted by bogddy87 View Post
Hey guys

Something strange happend with a i9505 display. One white line has appeared on my display. It is there from more than one month and don't want to make some abracadabra and disappear
Phone aren't rooted and never was and i don't have warranty. So...maybe someone have some ideas about that....
Take a look at picture from below


S4 white line display
Maybe is something wrong with your screen but if you don't have warranty this is very bad I'm not sure but maybe you need a screen replacement
IF I HELP YOU PLEASE PRESS THE THANKS BUTTON
 
bogddy87
Old
#3  
Senior Member - OP
Thanks Meter 11
Posts: 182
Join Date: Mar 2011
Location: Bucharest
Quote:
Originally Posted by SAMPPLE View Post
Maybe is something wrong with your screen but if you don't have warranty this is very bad I'm not sure but maybe you need a screen replacement
So, you think this seems to be a hardware problem ?
I think that to but you know...i keep my hope 'till the end
Why i said it is strange is that because nothing aren't cut from the images displayed on...display. It's like the whole information that was should be sticked on display, have moved a little on the left...
 
SAMPPLE
Old
#4  
SAMPPLE's Avatar
Member
Thanks Meter 23
Posts: 89
Join Date: Jun 2014
Location: Bucharest

 
DONATE TO ME
Quote:
Originally Posted by bogddy87 View Post
So, you think this seems to be a hardware problem ?
I think that to but you know...i keep my hope 'till the end
Why i said it is strange is that because nothing aren't cut from the images displayed on...display. It's like the whole information that was should be sticked on display, have moved a little on the left...
Not a hardware problem a problem with your screen maybe something like a dead pixels line...
IF I HELP YOU PLEASE PRESS THE THANKS BUTTON
The Following User Says Thank You to SAMPPLE For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes