Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GearOMNI][i9500][4.4.4] OmniROM for Samsung Galaxy S4 [20140829]

OP Alberto96

Announcement from Alberto96: 20140829 build released! :D
10th November 2014, 02:37 PM   |  #41  
braulio_holtz's Avatar
Senior Member
Flag Sorocaba/SP/Brasil
Thanks Meter: 99
 
502 posts
Join Date:Joined: Nov 2009
Donate to Me
More
Quote:
Originally Posted by Arnibarniboy

Is it Possible that the OmniRom Developer can make an Android 5.0 Rom for galaxy s4? That would be great ^^ can't wait for a working Lollipop firmware

The OminiRom is already running Android Lollipop http://forum.xda-developers.com/omni...endly-t2933101
It's a matter of time before they can run on the Galaxy S4, perhaps related to kernel. I'm sure the developers are anxious to succeed, but they must be going through some trouble to get porting
The Following User Says Thank You to braulio_holtz For This Useful Post: [ View ]
10th November 2014, 02:46 PM   |  #42  
Junior Member
Thanks Meter: 11
 
21 posts
Join Date:Joined: Nov 2013
Thumbs up
Wow great now i am very excited how long it will takes until a working rom on I9505
11th November 2014, 04:31 AM   |  #43  
imjustafq's Avatar
Senior Member
Flag Ipoh
Thanks Meter: 185
 
457 posts
Join Date:Joined: Nov 2012
More
omni is a great rom.. unfortunately 9500 doesnt get the official support

Sent from my GT-I9500 using XDA Premium 4 mobile app
11th November 2014, 06:48 AM   |  #44  
rgshah3's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 268
 
988 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by imjustafq

omni is a great rom.. unfortunately 9500 doesnt get the official support

Sent from my GT-I9500 using XDA Premium 4 mobile app

@Alberto96 is working on OmniRom, as good as Official support 😬

Sent from my GT-I9500 using Tapatalk
The Following User Says Thank You to rgshah3 For This Useful Post: [ View ]
11th November 2014, 07:40 AM   |  #45  
imjustafq's Avatar
Senior Member
Flag Ipoh
Thanks Meter: 185
 
457 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by rgshah3

@Alberto96 is working on OmniRom, as good as Official support 😬

Sent from my GT-I9500 using Tapatalk

sorry. but good and official is 2 different words brother... i didnt say its a bad step by the maintainer..

Sent from my GT-I9500 using XDA Premium 4 mobile app
11th November 2014, 11:49 AM   |  #46  
Sitwano's Avatar
Senior Member
Flag Johannesburg
Thanks Meter: 152
 
485 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by imjustafq

sorry. but good and official is 2 different words brother... i didnt say its a bad step by the maintainer..

Sent from my GT-I9500 using XDA Premium 4 mobile app

Actually it is the same. "official" Is just a label.. The rom would just be listed on the official webpage. Alberto would still be the maintainer because no one else is working on the i9500. Even after cm11 became official, the unofficial roms by Alberto are better than official ones because he's the first to integrate new changes and bug fixes.
The Following 5 Users Say Thank You to Sitwano For This Useful Post: [ View ]
11th November 2014, 09:36 PM   |  #47  
Alberto96's Avatar
OP Recognized Developer
Flag Modugno (BA)
Thanks Meter: 7,157
 
3,881 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by Sitwano

Actually it is the same. "official" Is just a label.. The rom would just be listed on the official webpage. Alberto would still be the maintainer because no one else is working on the i9500. Even after cm11 became official, the unofficial roms by Alberto are better than official ones because he's the first to integrate new changes and bug fixes.

This is a great post man

Thank you!
The Following 2 Users Say Thank You to Alberto96 For This Useful Post: [ View ]
24th November 2014, 05:21 PM   |  #48  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 7,332
 
5,910 posts
Join Date:Joined: Aug 2012
More
screenrecorder segfaults when you try to use it (either via the power menu or directly from the shell, e.g. `screenrecord /sdcard/test.mp4`). Looks like the audio policy needs to be upgraded?
Logcat: http://ix.io/fjW

(I'm using a version compiled two weeks ago. I don't see any new commits that could fix this since then, though.)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes