FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[Q] GPS Issue

8th September 2014, 02:44 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hello all,

After 2 week I bought my G800H, the GPS star to take too long to get GPS Signal. Some times more than 10 minutes
Even with 3G (H+) working well and the configuration in "High accuracy".

Other thing that happens is the GPS notification keeps blinking even when no app running.

Anyone with the same problem?


Thanks and B.R.
The Following User Says Thank You to RaLq For This Useful Post: [ View ]
 
 
4th December 2014, 02:09 PM |#2  
Junior Member
Thanks Meter: 1
 
More
Thumbs down
I have the same problem. Didnt find any solutions yet. Reboot, apps, settings. For me i could be the OS or the sensor. I have a S3 Mini and the gps signal works as a beauty!!!!

Quote:
Originally Posted by RaLq

Hello all,

After 2 week I bought my G800H, the GPS star to take too long to get GPS Signal. Some times more than 10 minutes
Even with 3G (H+) working well and the configuration in "High accuracy".

Other thing that happens is the GPS notification keeps blinking even when no app running.

Anyone with the same problem?


Thanks and B.R.

The Following User Says Thank You to Lelogan For This Useful Post: [ View ]
6th December 2014, 09:03 AM |#3  
Lake292's Avatar
Senior Member
Thanks Meter: 11
 
More
Happened to me also few times, but it happens only when I try to use GPS in car. Outside it works without any problems and gets lock within a minute.
Sometimes in car it gets lock and then looses it after few seconds and has to reacquire it again, which takes few minutes.

Maybe there is some interference?
The Following User Says Thank You to Lake292 For This Useful Post: [ View ]
9th December 2014, 09:27 AM |#4  
Junior Member
Thanks Meter: 1
 
More
i've similar issue with my sm-g800 f with 3g connection disabled (ten minutes to fix), when i enable connectionless tha n 1 minute.
I my case problem is wrong server in gps conf file (north america server), but i'am in europe. I dont' know any method without root device to fix it
(changing server with right one, and reset agps data with gps test is the ony way to fix i know)
The Following User Says Thank You to winsmith For This Useful Post: [ View ]
9th December 2014, 10:08 AM |#5  
Lake292's Avatar
Senior Member
Thanks Meter: 11
 
More
I have narrowed down my problem to Sygic BlackBox.
If I disable this addon, GPS works correctly and is able to fix quickly. When enabled, I experience poor quality of signal for the first 10-15 minutes, even with data enabled.

Create an issue with sygic, hopefully they will have some tips for me
11th January 2015, 04:42 PM |#6  
Lake292's Avatar
Senior Member
Thanks Meter: 11
 
More
Today I was experiencing GPS issues again but unfortunately it was not related to sygic.
I have searched around internet a found a bunch of people complaining about GPS signal on S5 mini (both single and dual sim).

Reset of AGPS data and restart helped, but that's not really useful.

Anyone else here experiencing weak GPS signal? I will try to ping Samsung support on Monday...
The Following User Says Thank You to Lake292 For This Useful Post: [ View ]
13th January 2015, 02:47 PM |#7  
immerzu's Avatar
Member
Thanks Meter: 2
 
More
Here the same problem. G800h mini on my s5. poor gps fix and very inaccurate. I flashed to firmware G800HXXU1ANK2_G800HXEO1ANL1_G800HXXU1ANK2_HOME.

Anyone a solution?

[emoji20]
Last edited by immerzu; 13th January 2015 at 03:05 PM.
16th January 2015, 04:28 PM |#8  
Junior Member
Thanks Meter: 1
 
More
Poor GPS
Quote:
Originally Posted by immerzu

Here the same problem. G800h mini on my s5. poor gps fix and very inaccurate. I flashed to firmware G800HXXU1ANK2_G800HXEO1ANL1_G800HXXU1ANK2_HOME.

Anyone a solution?

[emoji20]

Hi! Same problem on my S5 mini duos using MAPS ou WAZE. Any news about a solution?
The Following User Says Thank You to jjfn For This Useful Post: [ View ]
16th January 2015, 06:11 PM |#9  
Lake292's Avatar
Senior Member
Thanks Meter: 11
 
More
It seems to be fixed for me, at least last 3 days I didn't have problems and I was able to navigate with sygic without any issues (2x 150km trips).

I tried GPS Status application and that was not able to get signal also, so I have tried to do factory reset, whether this is software related problem, but that did not help either.
So I though it might be some issue with antenna and connection to motherboard. But S5 mini does not have any bolts or anything like that, everything holds together by strong adhesive.
So I decided to heat the back side around GPS antenna (left upper corner if you are looking at the back of cell phone) with hair drier and push it hard inside when it was warm.

After that I have tried GPS Status application and it locked in 21 seconds and was able to lock on 15 satellites (Before I didn't get more then one or two satellite after 15 minutes even with data enabled).

Don't know if it will help anyone else, but might be worth a try.
The Following 2 Users Say Thank You to Lake292 For This Useful Post: [ View ]
16th January 2015, 06:39 PM |#10  
immerzu's Avatar
Member
Thanks Meter: 2
 
More
that sounds interesting.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes