Post Reply

S5 Mini SM-G800H Firmware update fail

OP moamh1

17th August 2014, 08:02 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2010
Hey guys .. I have tried to update the firmware on my Samsung S5 Mini using all versions available in the firmware section in SamMobile and it always fails just when it starts the system.img.ext4. I have tried all available versions on several PC's, using different versions of Odin and using different usb cables !

Does anyone have an idea why this is happening?

Please note that I have used the same PCs to update other phones such as the Grand 2, s4 mini, s3 and they all worked well !

Thanks

The following is the log of Odin:

<ID:0/007> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> G800HXXU1ANGF_G800HODD1ANGB_G800HXXU1ANGH_HOME.tar .md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> SingleDownload.
<ID:0/007> aboot.mbn
<ID:0/007> NAND Write Start!!
<ID:0/007> sbl1.mbn
<ID:0/007> rpm.mbn
<ID:0/007> tz.mbn
<ID:0/007> sdi.mbn
<ID:0/007> NON-HLOS.bin
<ID:0/007> boot.img
<ID:0/007> recovery.img
<ID:0/007> system.img.ext4
<ID:0/007> FAIL! (Ext4)
<ID:0/007>
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
28th October 2014, 12:03 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2010
Hey Guys .. any help here .. still getting the same error even with the new firmwares that just came out on SamMobile.
I even got a brand new laptop, still getting the same error: the update fails at system.img.ext4

Hellpppppp please ...
28th October 2014, 01:03 PM   |  #3  
Junior Member
Thanks Meter: 2
 
7 posts
Join Date:Joined: Apr 2012
Hey! Use rooted russian firmware, i have the same prob.

Sent from my SM-G800H using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes