FORUMS

Analysis & Opinion

Top Forum Discussions

[HOW TO] Remove S-Finder and Quick Connect (root-only)

17 posts
Thanks Meter: 4
 
By MMTK84, Junior Member on 8th May 2015, 09:23 AM
Post Reply Subscribe to Thread Email Thread
here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:
Attached Thumbnails
Click image for larger version

Name:	IMG_20150508_100816.jpg
Views:	1356
Size:	256.7 KB
ID:	3302419  
The Following 2 Users Say Thank You to MMTK84 For This Useful Post: [ View ]
 
 
27th May 2015, 04:12 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MMTK84

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:

Hi, I'm an absolute noob to this but yes, the s finder and quick connect just take up space in my pull down notifications. I don't use them.
Are you saying i do all your mentioned steps on my phone after i root it (my device is not rooted)?
27th May 2015, 07:48 AM |#3  
Paolonicus's Avatar
Senior Member
Flag Jubail Industrial City
Thanks Meter: 60
 
More
Thumbs down No changes
Quote:
Originally Posted by MMTK84

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:

I was also looking for a guide on this. I followed your guide by the letter, but no chances after reboot.
3rd June 2015, 05:02 AM |#4  
Member
Flag Madinah
Thanks Meter: 1
 
More
Not working..
3rd June 2015, 03:12 PM |#5  
Senior Member
Flag Persian Gulf- PERSIA
Thanks Meter: 41
 
More
not working
please report this thread to remove
4th June 2015, 11:17 PM |#6  
lingowistico's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 312
 
More
Thumbs up
It works, he just messed it up a bit
1 Find ro.product.name NOT ro.product.device
2 after XXXlte add vzw OR att
3 for example "kltevzw"
4 profit

Source: http://forum.xda-developers.com/show...4&postcount=70
Quote:
Originally Posted by Hussein Bagci

Not working..

Quote:
Originally Posted by wizard6601

not working
please report this thread to remove

Quote:
Originally Posted by MMTK84

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:

Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-06-05-00-17-02.png
Views:	468
Size:	182.4 KB
ID:	3348389  
The Following User Says Thank You to lingowistico For This Useful Post: [ View ]
5th June 2015, 08:38 AM |#7  
Member
Thanks Meter: 8
 
More
Great mod! Works perfect for my aussie SMG900I

Edit: I get this at every boot now. Only at boot though so not a big deal. Also my 4G Icon changed to include LTE logo as well
Last edited by beauwilliams; 5th June 2015 at 08:43 AM.
5th June 2015, 10:32 AM |#8  
Senior Member
Flag Persian Gulf- PERSIA
Thanks Meter: 41
 
More
YesSs
work on G900H
5th June 2015, 11:37 AM |#9  
lingowistico's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 312
 
More
Just gonna repeat my post from the other thread, as it might be useful for someone
Quote:
Originally Posted by CronKz

Hello, this thread might be outdated but for me it was a current topic and i didn't want do open a new thread. So I just found this tutorial.
1. You need a rooted device and a Root Explorer (Make sure you have Read/Write permissions enabled.
2. Browse to the root folder from there to the system folder.
3. Make a Backup of the "build.prop" file - just in case...
4. Edit the file with a Text Editor and search for the line "ro.product.name="
5. Now if there is like for example "jfltexx" edit the name until "XXXlte" -> delete everything that's behind "lte"
6. Add "vzw" or "att" behind "lte" -> for example "jfltevzw" and save the file.
7. Now reboot and it's done!

Source:
gs6[dot]wonderhowto[dot]com/how-to/remove-s-finder-quick-connect-buttons-from-your-galaxy-s6s-notification-panel-0161738/
This should work on every android 5.0+ device (didn't test it out)

Hope I could help you guys out Worked fine for me

*ALL TESTING DONE ON 900F ALEXANDRS DEVBASE BOE3 (NOT BOE5)*
*the issues I am having might be firmware dependent*

Changed mine to vzw and it worked, but.. It also changed the 4G icon to a 4GLTE icon, it changed the brightness bar so that it can't be changed while in auto mode, the wifi hotspot icon is also changed. And systemui crashes on boot and everytime I run an app in landscape mode.. The taskmanager/clear all apps icons in recents are changed to text. Gonna try changing to att now

EDIT: Tried changing to att and the 4GLTE and WiFi hotspot icons changed again. The 4GLTE icon is a new one and the hotspot icon is the same as the standard 900F icon. Also, att forces the operator name to be shown in statusbar. SystemUI crashes on boot just like with vzw BUT that's the only time it crashes, unlike vzw where SystemUI crashes in landscape mode too.

EDIT#2: So, after changing to vzw then att then vzw and then att again, att crashes in landscape mode too. I guess it's an odex/kernel issue, because I've wiped cache & dalvik but it persists.

EDIT#3: here's a screenshot of the systemUI crash because of landscape mode / rotation.

EDIT#4: vzw works perfect without any issues on Sixperience 3.0. Pic attached
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-06-05-12-53-13.jpg
Views:	400
Size:	111.9 KB
ID:	3349142   Click image for larger version

Name:	Screenshot_2015-06-05-13-41-49.png
Views:	394
Size:	203.5 KB
ID:	3349182  
Last edited by lingowistico; 5th June 2015 at 12:43 PM.
5th June 2015, 04:22 PM |#10  
Senior Member
Flag Los Angeles
Thanks Meter: 136
 
More
Huh. I was able to remove those tiles from my quick-settings icons without doing anything fancy. Samsung gives you the option to customize those buttons by doing the following:

Settings -- Notification Panel

scroll down to the "active buttons" panel, select the button you don't want to see and hold it down. Then drag it down to the "available buttons" section, and it will no longer be on your quick setttings panel.

You can also add/remove other buttons, and re-arrange them to your liking.
5th June 2015, 04:56 PM |#11  
lingowistico's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 312
 
More
Quote:
Originally Posted by mike-y

Huh. I was able to remove those tiles from my quick-settings icons without doing anything fancy. Samsung gives you the option to customize those buttons by doing the following:

Settings -- Notification Panel

scroll down to the "active buttons" panel, select the button you don't want to see and hold it down. Then drag it down to the "available buttons" section, and it will no longer be on your quick setttings panel.

You can also add/remove other buttons, and re-arrange them to your liking.

Lol
Read the thread again, you completely misunderstood what it's about.

Read More
Post Reply Subscribe to Thread

Tags
galaxy s5, quick connect, remove, s-finder
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes