OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] AT&T Wipe, flash stock? Still root?

7 posts
Thanks Meter: 0
By Mordoire, Junior Member on 8th July 2015, 06:01 PM
Post Reply Subscribe to Thread Email Thread

900A, AT&T, WAS 4.4.4. I rooted my phone with towelroot by downgrading via ODIN then reflashing 4.4.4. I've had the phone for a year and wanted to experiment with some custom roms--specifically Twi5ted Lollipop. The version I found last night was V3. Anyways I followed the instructions of installing safestrap then attempting to create a partition to host the mod. Every time I tried to boot the partition I would wait 12 minutes with nothing but a black screen (I presume a bootloop.) After reading some posts here I found it requires a clean flash--not a dirty flash. So I used safestrap to backup, then I wiped it and installed the mod. Nothing--still black screen. I then attempted to restore the backup I saved--fails every time.

At this point being the noob I am, I started to get very concerned. I went into advanced wipe and for some reason selected 'system' and wiped it. After a reboot, it shows the Samsung logo, goes blank, vibrates then goes back to the Samsung logo. I went into the standard bootloader and attempted to restore to factory settings but there is nothing to restore of course cause I wiped everything.

I'm currently at work bored as heck cause my phone is wiped. I can still go into download mode thankfully. Should I have no problems flashing stock via ODIN when I get home on my lunch break? Which stock firmware should I flash for this phone?

Last edited by Mordoire; 8th July 2015 at 08:11 PM.
8th July 2015, 07:35 PM |#2  
OP Junior Member
Flag Omaha
Thanks Meter: 0
Unfortunately my lunch break brought me no good news. I downloaded stock found here:

After I flashed all the files (Except BL) when it boots, it get's to the Samsung logo--freezes halfway through then goes blank with the blue LED light on. I waited 10 minutes just to see what it does with no luck.

Another thing I found was weird-why when I boot does it still say 'Custom' when I flashed the stock firmware?

I really hope I don't have to drop $650 on a new phone Any help would be incredibly appreciated. Thanks guys!

Last edited by Mordoire; 8th July 2015 at 08:13 PM.
8th July 2015, 08:01 PM |#3  
Senior Member
Flag Los Angeles
Thanks Meter: 132
why didn't you also flash the bootloader?
8th July 2015, 08:10 PM |#4  
OP Junior Member
Flag Omaha
Thanks Meter: 0
Originally Posted by mike-y

why didn't you also flash the bootloader?

AT&T bootloader is locked right? Regardless I tried flashing the bootloader as a last resort and ODIN failed. Figured it just confirmed what everyone else said that it's locked.
8th July 2015, 09:03 PM |#5  
OP Junior Member
Flag Omaha
Thanks Meter: 0
Is there a specific way I need to flash the files? Like one at a time?

Do I need to restore factory settings/delete cache THEN flash each? or vice versa?

Am I basically screwed since I have AT&T?

8th July 2015, 11:08 PM |#6  
OP Junior Member
Flag Omaha
Thanks Meter: 0

After flashing 4.4.2 several times and trying different things, I came across this thread which finally brought my phone back to life. Thanks XDA!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes