Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xposed framework very laggy on S5

OP UCLA1

4th July 2014, 08:55 PM   |  #1  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Sep 2012
Hi everyone, I rooted my Sprint S5 with Towelroot and it did not trip knox. I then installed Xposed Framework and a couple of modules and noticed a lot of lag and the heart rate monitor stopped working (not a big issue though). Is this a known issue with our S5's when it comes to lag as my LG G2 does not have this issue. I am on a stock rom in case you are wondering. Thanks in advance.
Last edited by UCLA1; 6th July 2014 at 07:50 PM.
4th July 2014, 09:13 PM   |  #2  
Senior Member
Flag Melbourne
Thanks Meter: 208
 
528 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by UCLA1

Hi everyone, I rooted my Sprint S5 with Towelroot and it did not trip knox. I then installed Xposed Framework and a couple of modules and noticed a lot of lag and the heart rate monitor stopped working (not a big issue though). Is this a know issue with our S5's when it comes lag as my LG G2 does not have this issue. I am on a stock rom in case you are wondering. Thanks in advance.

This post will show you how to fix your prob, read it carefully from the beginning to the end
The Following 2 Users Say Thank You to babygau For This Useful Post: [ View ]
5th July 2014, 09:46 AM   |  #3  
ManDone.vRs's Avatar
Senior Member
Flag Madrid
Thanks Meter: 332
 
706 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by UCLA1

Hi everyone, I rooted my Sprint S5 with Towelroot and it did not trip knox. I then installed Xposed Framework and a couple of modules and noticed a lot of lag and the heart rate monitor stopped working (not a big issue though). Is this a know issue with our S5's when it comes lag as my LG G2 does not have this issue. I am on a stock rom in case you are wondering. Thanks in advance.

if you have root , go to system , set rw , go to buil.prop and change in : ro.securestorage.support=true( change to false ) like: ro.securestorage.support=false ! restart and done !
The Following User Says Thank You to ManDone.vRs For This Useful Post: [ View ]
6th July 2014, 07:51 PM   |  #4  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by ManDone.vRs

if you have root , go to system , set rw , go to buil.prop and change in : ro.securestorage.support=true( change to false ) like: ro.securestorage.support=false ! restart and done !

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes