Default [Q] change network mode to LTE\GSM ?

I can't change to LTE\GSM , it's only LTE CDMA GSM I tried entering the ussd code *#2263# and I get the bad connection message so idk how to change it because u don't have the option of LTE GSM in settings