Post Reply

[Q] Removing Root - Odin Failing.

OP _McShane_

27th July 2014, 09:42 PM   |  #1  
OP Member
Thanks Meter: 0
 
48 posts
Join Date:Joined: Jun 2010
Hello

I'm not sure if I'm doing this right so any help would be grateful. I currently have stock firmware installed and I'm trying to remove root from my phone. I searched around and it was suggested to reinstall stock firmware.

So I downloaded a stock rom from this thread, (UK_20H3G_20G900FXXU1ANE2_G900FH3G1AND4_H3G.zip - 1411.3 Mb - (because I'm on Three)) downloaded Odin, ran Odin, stuck my phone into download mode, loaded the firmware into Odin by clicking the PDA button, checked Auto Reboot and then hit start.

Here are the results;

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> G900FXXU1ANE2_G900FH3G1AND4_G900FXXU1ANE2_HOME.tar .md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> aboot.mbn
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm tried this about 3-4 times and I'm getting the same result each time.

What am I doing wrong?

Thanks.

Possible useful info?

27th July 2014, 10:25 PM   |  #2  
Galaxy_Guy's Avatar
Senior Member
Flag Aleppo
Thanks Meter: 140
 
383 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by _McShane_

Hello

I'm not sure if I'm doing this right so any help would be grateful. I currently have stock firmware installed and I'm trying to remove root from my phone. I searched around and it was suggested to reinstall stock firmware.

So I downloaded a stock rom from this thread, (UK_20H3G_20G900FXXU1ANE2_G900FH3G1AND4_H3G.zip - 1411.3 Mb - (because I'm on Three)) downloaded Odin, ran Odin, stuck my phone into download mode, loaded the firmware into Odin by clicking the PDA button, checked Auto Reboot and then hit start.

Here are the results;

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> G900FXXU1ANE2_G900FH3G1AND4_G900FXXU1ANE2_HOME.tar .md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> aboot.mbn
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm tried this about 3-4 times and I'm getting the same result each time.

What am I doing wrong?

Thanks.

Possible useful info?

my friend, im sure if you created the thread in Q&A forum

you will got the answer, next time questions can be ask in Q&A 's forum , you will probably have the answer of your problem
28th July 2014, 09:09 AM   |  #3  
OP Member
Thanks Meter: 0
 
48 posts
Join Date:Joined: Jun 2010
Anyone?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank