Post Reply

[Q] Email tom-foolery...

OP cunningStunts

26th August 2014, 11:15 PM   |  #1  
OP Member
Thanks Meter: 2
 
40 posts
Join Date:Joined: Nov 2013
So the (I guess) default 'email' is bugging me and I can't get rid of it's notifications. I use strictly gmail, and whenever I get an email, the other 'email' app goes off. It is the stock app, but I can't for the life of me figure out how to make it stop double notifying me with it's horribly ugly interface.

HALP PLS.
26th August 2014, 11:32 PM   |  #2  
whoamanwtf's Avatar
Senior Member
Thanks Meter: 90
 
624 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by cunningStunts

So the (I guess) default 'email' is bugging me and I can't get rid of it's notifications. I use strictly gmail, and whenever I get an email, the other 'email' app goes off. It is the stock app, but I can't for the life of me figure out how to make it stop double notifying me with it's horribly ugly interface.

HALP PLS.

Just turn off the notifications in the stock e-mail app mate.
26th August 2014, 11:46 PM   |  #3  
OP Member
Thanks Meter: 2
 
40 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by whoamanwtf

Just turn off the notifications in the stock e-mail app mate.

I looked again, can't find a setting FOR notifications in the settings. It's just about how emails are viewed.

Is there a separate bigger email setting I should be looking at?
29th August 2014, 01:46 AM   |  #4  
OP Member
Thanks Meter: 2
 
40 posts
Join Date:Joined: Nov 2013
Bump
29th August 2014, 01:25 PM   |  #5  
Prof Peach's Avatar
Senior Member
Flag Alnwick UK
Thanks Meter: 909
 
1,942 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Open stock email app.
Menu
Settings
Manage accounts
Select account
Uncheck email notifications.

If you have more than one account (which you dont) you need to do this for each email account.

Sent from my Galaxy S5 running NeatRom 0X1

---------- Post added at 01:25 PM ---------- Previous post was at 01:21 PM ----------

Do you have Gmail account in the stock email handler.
If so remove it so the Gmail app or widget is the only one tied to the account.

Sent from my Galaxy S5 running NeatRom 0X1
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank