Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,466 Members 50,302 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Fast data transfer with 3.0 usb

Tip us?
 
AbhimanyuAryan
Old
#1  
AbhimanyuAryan's Avatar
Senior Member - OP
Thanks Meter 113
Posts: 546
Join Date: Nov 2012
Location: New Delhi
Thumbs up [Q] Fast data transfer with 3.0 usb

I have my note3's 3.0 USB cable is it possible that i can use it with pc and get ultra fast data transfer speed...usually i get 3-6 MBPS which is very slow. Any way to fix that copying speed?
 
Mafiatounes
Old
#2  
Mafiatounes's Avatar
Senior Member
Thanks Meter 27
Posts: 277
Join Date: Feb 2010
Location: Nunyabiznes
Try it using the USB 3 cable, it should work and let us know what speed you achieve, want to get a couple of 3.0 cables myself.
Current Phone(s): Nokia Lumia 930, Xperia Z2
Tablet(s):
Previous Phones: Nokia Lumia 1020, Motorola Moto G, Xperia Z1, Galaxy S4, HTC One, Galaxy Note II, iPhone 5, Lumia 920, Galaxy S III, One X, Galaxy Note, iPhone 4s, Galaxy Nexus...
Previous Tablet(s): iPad Mini 2, iPad 4, Google Nexus 7, iPad 3, iPad 2
 
primetechv2
Old
#3  
primetechv2's Avatar
Senior Member
Thanks Meter 143
Posts: 360
Join Date: Nov 2010
Location: Wisconsin
Also note that when the cable and both ends support USB3, it'll show up on the list of choices that shows up when you connect your device. I would imagine you have to select the faster 3.0 setting to attain it.
 
fjb3
Old
#4  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Aug 2014
Default mounting SM-T900V under linux w/o mtp

Quote:
Originally Posted by AbhimanyuAryan View Post
I have my note3's 3.0 USB cable is it possible that i can use it with pc and get ultra fast data transfer speed...usually i get 3-6 MBPS which is very slow. Any way to fix that copying speed?
I have searched the forum for this but I am not finding info about mounting under older version of linux w/o MTP support. Previously mounted android filesystems from motorola devices as simple usb devices via haldaemon, is there any way to restore that behaviour for the Samsung phones? Kies not available for linux, and I don't run those other O/Ses.

Thanks in advance,
-fjb3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes