FORUMS

Top Forum Discussions

Hissing Sound Recording Video

501 posts
Thanks Meter: 82
 
By Xxul, Senior Member on 14th August 2014, 08:51 AM
Post Reply Subscribe to Thread Email Thread
26th May 2015, 06:41 PM |#11  
Member
Flag Oklahoma City
Thanks Meter: 1
 
More
Quote:
Originally Posted by darkerr9

I just got my device back from service, and I have to say they did something to it, because now the mic works PERFECT, without hissing whatsoever.
IT could be sw related problem, but i strongly believe they gave me a brand new mic.

good luck!

Thanks for the update Darkerr9. I'm tempted to replace the mic by myself but not so confident I can handle it. Watched how to do it on youtube and will cost me around $25 for the parts. I still think it's software related issue since when recording just voice, it works perfectly. No white noise or anything. ... hmmm.. what to do..?
 
 
26th May 2015, 08:30 PM |#12  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kan555

Thanks for the update Darkerr9. I'm tempted to replace the mic by myself but not so confident I can handle it. Watched how to do it on youtube and will cost me around $25 for the parts. I still think it's software related issue since when recording just voice, it works perfectly. No white noise or anything. ... hmmm.. what to do..?

Ah, I see. Well I still had my warranty so they did it for free. And remember, the 1st time they (another service) tried to fix this, they failed to do so. I guess I got lucky now... voice recording quality is poorer, so that doesnt count imo btw if you use your headset mic, you will see (hear) that the problem is fixed..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes