FORUMS

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Google Contact's Default Number for MMS

44 posts
Thanks Meter: 0
 
By burowyako, Member on 24th August 2014, 05:52 AM
Post Reply Subscribe to Thread Email Thread
All of my contacts are synced with Google and I created a group on my S5 for MMS messages. When I go to send an MMS message to the group, only three of the members have mobile numbers associated with them and all other recipients have e-mail addresses associated with them. I have verified that all of the contacts have mobile numbers associated with them and Google is syncing them correctly.

Does anybody have a fix for this? I'm sure that I can go to each contact and mark the cell phone number as the primary number, but that seems to only be a temporary fix. I'm curious how this can be fixed, and possibly at the Google level. I have tried to search for an answer but haven't found much.

Any help is appreciated. Thank you!
 
 
24th August 2014, 11:50 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by burowyako

I have verified that all of the contacts have mobile numbers associated with them and Google is syncing them correctly.

how have you verified that? have you tried logging into gmail and checking the contacts/group online?
25th August 2014, 04:39 AM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by whtvr

how have you verified that? have you tried logging into gmail and checking the contacts/group online?

I logged into my Google Contacts and confirmed that they all have mobile numbers associated with them. I also exported the contacts to a CSV to look into them more and I can't see any differences between the contacts that automatically have their mobile numbers selected and those where their e-mail address is automatically selected.

Any thoughts?
25th August 2014, 09:41 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by burowyako

I logged into my Google Contacts and confirmed that they all have mobile numbers associated with them. I also exported the contacts to a CSV to look into them more and I can't see any differences between the contacts that automatically have their mobile numbers selected and those where their e-mail address is automatically selected.

Any thoughts?

Perhaps the contact(s) got corrupted, anyway? I would try adding a new contact to see if that makes any changes.
25th August 2014, 11:14 AM |#5  
trevagreene's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 27
 
More
I have the same issue. 2 things to try. Remove contact from gmail via the pc. Then add them to gmail via your phone. Or, in your contacts there is an option to select the mobile number add the default contact option. Its called "mark as default" . That seems to do the trick.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes