Smart remote

29 posts
Thanks Meter: 0
By qwojtus, Junior Member on 5th June 2014, 06:58 PM
Post Reply Subscribe to Thread Email Thread
Anybody know what am doing wrong to get the widget of the smart remote on the lock screen?
5th June 2014, 07:13 PM |#2  
it in Smart Remote app setting, it should say "Always show remote control on lockscreen" some like that.
6th June 2014, 06:25 AM |#3  
OP Junior Member
Thanks Meter: 0
I have done that. As well as the application reset, clear cache and date.
10th June 2014, 09:22 AM |#4  
Flag Yeovil
Thanks Meter: 1
Yep I've got the same problem but the funny thing is it DID work for the 1st few days I had the phone.
I'm pretty sure I lost the lock screen widget when my phone updated to ANE2.
I've tried both smart remote and WatchON and neither widgets appear on the lockscreen.
They do both work on the notification panel though
10th June 2014, 11:00 AM |#5  
txr33's Avatar
Senior Member
Flag QLD
Thanks Meter: 4,865
Donate to Me
It works fine for me on an ne2 base. Apart from having it toggled on have you selected what device you want it to use

Click image for larger version

Name:	uploadfromtaptalk1402394439209.jpg
Views:	66
Size:	69.1 KB
ID:	2790604

Galaxy S5 AllianceROM
11th June 2014, 07:23 PM |#6  
Flag Yeovil
Thanks Meter: 1
Dumb question where do you select which room for the widget? I can't find it
5th July 2014, 04:16 PM |#7  
OP Junior Member
Thanks Meter: 0
There is solution for my one. Open smart remote, go to remote screen buttons and leave app by pressing the "home button" instead the "back"
I asked developers few times never told the word
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes