Default [Q] How to disable Fast Dormancy on Galaxy S5 with Omega Rom V8.0

I have installed Omega Droid V8.0 on my Galaxy S5 G900W8

My network does not support Fast Dormancy, so when I am on HSPA, my battery drain doubles when compared to being on LTE.

I have tried the Play Store App to disable Fast Dormancy and used aSQ Database Manager to change internal settings. I have every showing it is disabled but it is still active.

Sadly, this is the only issue with Omega Droid I have had and sadly will probable have to switch back to the stock ROM, as LTE where I live is not the best.