Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

S5 camera button for zooming

Thanks Meter: 6
By kiruba8, Member on 25th August 2014, 12:11 AM
Post Reply Subscribe to Thread Email Thread
hi guys i cant zooming option in my s5 camera app ... how can i zoom. thanks
25th August 2014, 04:03 AM |#2  
Thanks Meter: 9
Don't you just pinch the screen outwards?
The Following User Says Thank You to IzZYJr For This Useful Post: [ View ]
25th August 2014, 05:12 AM |#3  
nbeebe24's Avatar
Recognized Themer
Thanks Meter: 934
Donate to Me
You can either use the pinch to zoom or the volume keys
26th August 2014, 12:45 AM |#4  
Markuzy's Avatar
Senior Member
Flag Singapore
Thanks Meter: 121
Once you have updated your device software to the latest OTA, simply go to your camera app, settings gear icon and then scroll down and adjust the volume controls to zoom.

Sent from my SM-G900F using Tapatalk
27th August 2014, 03:07 AM |#5  
OP Member
Thanks Meter: 6
Thumbs up Thanks
Thanks to every one my pinch zoom is working but volume button is taking shot not zoom.
27th August 2014, 08:02 AM |#6  
Thanks Meter: 21
Originally Posted by kiruba8

Thanks to every one my pinch zoom is working but volume button is taking shot not zoom.

change this in the camera setting
on the right collone, the last one

option: foto shoot
video starting
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes