Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,752 Members 39,599 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S5 Failed to enable private mode

Tip us?
 
sgfrkk96
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Nov 2013
Sign [Q] S5 Failed to enable private mode

Tried to enable private mode on my s5 and it started failing. I was rooted and had posed. Reset the pose settings to stock, still didn't work. Unrooted phone in supersu, and uninstalled all the apps i had that were root apps. Still nothing. Multiple reboots, a battery pull, nothing happening. Can anyone suggest me anything outside of a factory reset.
 
guetzli32
Old
#2  
Member
Thanks Meter 7
Posts: 63
Join Date: May 2014
Restoring a backup from before you had rooted it?
CURRENT DEVICE:

Phone: SAMSUNG SM-G900F
Firmware: Stock ANG9(XEF), Android version 4.4.2
Rooted: Yes
Recovery: PhilZ recovery v6.26.6
Kernel: Stock
Other info: Xposed with lots of cool modules(credits to the creators )


Love this phone more than all the ones I had before COMBINED. If you're not sure wether to buy this phone or not, I recommend you do.

And remember to have a look at this if you are a noob and/or curious what might be behind this link.
 
fffft
Old
#3  
fffft's Avatar
Senior Member
Thanks Meter 420
Posts: 1,578
Join Date: Jul 2013
You haven't provided any meaningful amount of information in aid of narrowing this down.
Which means that people can only make wild guesses.

What is your Knox status?
What root method did you use?
Did you install Xposed framework or use a custom ROM that includes Xposed?
Did you edit build.prop or use a custom ROM that has modified that file?
Have you frozen any system apps e.g. with Greenify or Titanium?
Post a screen shot of your "About Device" screen in the Settings menu

.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes