Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 40,557 Now Online
XDA Developers Android and Mobile Development Forum

[Q] no touch responce from camera app

Tip us?
 
synxx
Old
#1  
synxx's Avatar
Member - OP
Thanks Meter 20
Posts: 83
Join Date: Jul 2011
Location: Leeds

 
DONATE TO ME
Question [Q] no touch responce from camera app

hi guys, got a strange problem. when i open the camera app i seem to lose touch screen function. the volume button still works to take a picture but i cant select any option on screen.

it used to work but doesnt now. no other issues like this with the phone. ive downloaded other camera apps from the play store and they work fine but dont have the features of the stock one.

any ideas whats wrong or how to fix this?

thanks for any help or info given.

regards,
Gary.
 
Geeks Empire
Old
#2  
Geeks Empire's Avatar
Senior Member
Thanks Meter 40
Posts: 107
Join Date: Aug 2014
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by synxx View Post
hi guys, got a strange problem. when i open the camera app i seem to lose touch screen function. the volume button still works to take a picture but i cant select any option on screen.

it used to work but doesnt now. no other issues like this with the phone. ive downloaded other camera apps from the play store and they work fine but dont have the features of the stock one.

any ideas whats wrong or how to fix this?

thanks for any help or info given.

regards,
Gary.
common solution for system apps or better to say preinstalled apps is to clear cache, data, force stop and re open it.
Setting > Apps > Camera > Clear Cache, Data, Force Stop

then try to re open app and check issue.
Possible solutions If problem remains
- you need to restart phone.
- reset to factory
- Flash another stock firmware (that u can find in sammobile.com/firmware) via Odin


Hit Thanks if it s useful
 
JAVA, Symbian, iOS4"5"6"7, WP8
Android: Froyo >> L
./Ubuntu-Android Programming...

Geeks Empire on Google Play Store

The Following User Says Thank You to Geeks Empire For This Useful Post: [ Click to Expand ]
 
synxx
Old
#3  
synxx's Avatar
Member - OP
Thanks Meter 20
Posts: 83
Join Date: Jul 2011
Location: Leeds

 
DONATE TO ME
Quote:
Originally Posted by Geeks Empire View Post
common solution for system apps or better to say preinstalled apps is to clear cache, data, force stop and re open it.
Setting > Apps > Camera > Clear Cache, Data, Force Stop

then try to re open app and check issue.
Possible solutions If problem remains
- you need to restart phone.
- reset to factory
- Flash another stock firmware (that u can find in sammobile.com/firmware) via Odin


Hit Thanks if it s useful
Thankyou for your help but I have already tried your first suggestion and unfortunatly it didn't help.
I was also thinking I may need to Factory reset or flash another stock firmware as I have tried deleting the app itself and installing again but I still have the same problem.

I just find it strange that I cant seem to find any info on any one else having the same issue...

Anyway when I have abit of free time I will look for a firmware and give it a try. In the mean time any other suggestions are welcome.

Regards,
Gary.

Phone: Samsung Galaxy SII
ROM: Resurrection Remix V4.0.7 -- JB v4.2.2
Kernel: Dorimanx Kernel V4.93
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes