Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

[Q] Unroot after rooted with Towelroot on SM-G900F?

14th August 2014, 12:19 AM |#31  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2014
Smile i would like some help please
Hey guys i had a rooted device but had to wipe my device because messed up my pin code. Anyways i lost everything and it returned the phone to stock without root but i still have a custom status.

How do i get rid of this custom status? before i try this i need to find the firmware for my model of phone. I dont know where to start.

My model is

SM-G900F international (02UK)
android - 4.4.2
baseband - G900FXXU1ANG2

ive tried on the samsung website to get the correct model firmware. Seems nothing matches my input.

If i get the firmware file then i can proceed to the steps from another post.

hope for some help

============================

I finally got this sorted. I found the firmware file for my device. Used Odin to flash it over. It must of replaced some of the files left behind from the root. Before hand I didn't get to un-root fully with Supersu as I forgot my pin. I then had to wipe the phone completely starting afresh. From there I realized that I had a custom status (because it left modified files behind i believe). I thought that maybe I would have to re-root (I tried with towelroot but was unsuccessful because I updated my device after forgetting pin). Wiping the phone caused it to update to a 3rd of july firmware meaning towelroot wasn't compatible. So rooting again wasn't an option.

Turns out after flashing with Odin replaced the modified files with original ones and now the custom status changed to official. Alot of worrying gone. Delighted.
Last edited by cmcg86; 14th August 2014 at 05:12 PM. Reason: Figured the problem out myself. Thanks
 
 
2nd January 2015, 07:41 AM |#32  
afraaa's Avatar
Senior Member
Flag Isfahan
Thanks Meter: 186
 
795 posts
Join Date:Joined: Aug 2011
More
I need help
please some one .. i need help and it's so important . one of my friend encrypted his data though knox and regardless of what super su and root do with knox and it's disabling knox ... he rooted his phone ! (he is todler and didn't take notice )

anyway his knox now is disabled and he can't access to his data because in security knox is disabled .. how can we enable knox so he can decrypt knox with password and access to his data ... thanks in advance and keep in mind that please guys if you are not sure about how can solve problem without losing data , guide me . data encrypted with knox is so important to him .

target device is Galaxy note 3 n9005 . problem is data encrypted and can't access to them how can i access to those data . i don't need stupid knox
19th January 2015, 03:46 PM |#33  
Member
Flag NORTH PORT
Thanks Meter: 2
 
83 posts
Join Date:Joined: Jun 2012
More
unroot remove custom on boot
so whats is the proper way to unroot and get rid of custom on boot,I used used towelroot by flashing ngc then reflashing nk2, I check knox and it wasnt tripped ,im running factory rom,also am i able to take the lollipop ota when it is avalible ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes